cancel
Showing results for 
Search instead for 
Did you mean: 

fibre unlimited gone from 66mbps to 7-10 mbps tonight

jan
Grafter
Posts: 105
Thanks: 3
Registered: 05-02-2013

fibre unlimited gone from 66mbps to 7-10 mbps tonight

Hi,
we are trying to watch iPlayer and suddenly it stops with an insufficient bandwidth error.  Performing a speedtest gives between 7-10mbps.  Only one computer in the house running at the time which we were viewing iplayer on.
Is there some problem tonight?
[edit]
Another test just now resulted in 3..5mbps this is slower than my previous adsl  connection.  How can it drop this badly?
11 REPLIES
englishrick
Grafter
Posts: 463
Registered: 14-02-2013

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

I'm having problems AGAIN also...
I wished id never left sky now!!!
Community Veteran
Posts: 3,382
Thanks: 5
Registered: 18-01-2013

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

Mine did this, I logged onto the router, disconnected then reconnected and my speed was back to normal.
jan
Grafter
Posts: 105
Thanks: 3
Registered: 05-02-2013

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

@picbits - just going to try that now, but I can't find the link which tells you which gateway I am connected to. Anyone know where it is in the user centre?
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

It's not in the member centre: usertools.plus.net/@gateway
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
englishrick
Grafter
Posts: 463
Registered: 14-02-2013

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

jan
Grafter
Posts: 105
Thanks: 3
Registered: 05-02-2013

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

Thanks Chris,
managed to connect to  ptw-ag03. and got

Which is slower than the 67mbps or so we usually get, but a lot better than 3.5mbps!
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

Thanks for coming back to me jan, I'll make sure that I pass that data on tomorrow.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Razer
Grafter
Posts: 1,398
Thanks: 6
Registered: 17-11-2012

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

You will also find what gateway you are on in your router logs. For example:
Quote
Info Jan 1 00:01:54 PPP CHAP Receive challenge (rhost = pcl-ag04)

I tend to favour that check as the usertools page is always so very slow to load.
Finguz
Grafter
Posts: 397
Thanks: 1
Registered: 21-02-2013

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

Quote from: Chris
I'll make sure that I pass that data on tomorrow.

Would it be fair to assume the current Plusnet issues with decreased throughput and increased latency are the same, or at least related to the ones being experienced over @ Sky?
We had a similiar issue when we arrived home this evening @ around 6:30pm to find our connection seemed to have no bandwidth when it came to loading web pages, yet pinging bbc.co.uk worked as normal. We had to hop three times to ptn-ag04 before we regained any throughput.
jan
Grafter
Posts: 105
Thanks: 3
Registered: 05-02-2013

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

Quote from: Razer
You will also find what gateway you are on in your router logs. For example:
Quote
Info Jan 1 00:01:54 PPP CHAP Receive challenge (rhost = pcl-ag04)

I tend to favour that check as the usertools page is always so very slow to load.

I use a billion 7800 instead of the supplied router. the logs don't show which gateway it has connected to, but the gateway page doesn't take long for me to load.
I was still getting some buffering from iplayer - ended up watching it in SD instead, although now speedtest.net is showing

Which is pretty normal
marctwo
Newbie
Posts: 1
Registered: 04-03-2013

Re: fibre unlimited gone from 66mbps to 7-10 mbps tonight

I was also getting constant (every couple of mins) buffering in iPlayer this evening. Speed tests ranged from 3 meg to 20 meg. I should be getting 35ish at least.