cancel
Showing results for 
Search instead for 
Did you mean: 

fibre slow in evenings ? and getting slower

karlos103
Grafter
Posts: 106
Registered: 26-01-2014

fibre slow in evenings ? and getting slower

Hi all
Been on fibre now for about a months , when first installed i was get download speed of around 70meg ...upload of around 18meg
Been have lot of disconnects , tried different modems and routers but still issues .
When get home i can get fairly good speeds , but lately its getting less each day , down to 42meg today...but modem has been swapped a few times over last few days .
But in the evenings its getting worse , down to 10meg now ...sometimes 20 meg ...but up and down ....no where full speed .
Line says can handle upto 80meg ....but only says 48meg obtained in modem ( hacked box)
Have CRC errors and other errors in modem stats.
I know in peak times you can expect a small drop ...but down to 10 megs is bad ...Huh?
What is normal for peak times ?
How can get line to resync speed or is this done only by BT ?
Got BT coming out friday to check line .
Any help most appreciated
Karl
2 REPLIES
leader
Grafter
Posts: 261
Registered: 02-02-2013

Re: fibre slow in evenings ? and getting slower

If you can get hold of a spare eci modem (Friendly openreach  engineer might have one on friday)  then its easier to access the state of the line in test config*
Certain types of HG612 firmwares cause the high error rates & the home hub's don't seem ready for prime  time ether....
If you've not already try the line in test config and direct pppoe config* then try Bald_Eagle1 excellent software***
* http://www.kitz.co.uk/adsl/troubleshooting.htm
** http://community.plus.net/library/broadband/fibre-help-how-to-set-up-a-pppoe-dialler-in-vistawindows...
*** http://community.plus.net/forum/index.php/topic,123442.0.html
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: fibre slow in evenings ? and getting slower

Hi
I have an unlocked HG612 at moment for looking at line info ....with BT care turned off to stop it updating .
Using my Home hub 5 as router only at mo as that seems to have more disconnects than the openreach modem ...think there is a firmware issue with them at mo .
Even tried an Asus DSL-N66U and that had same speed issues in the evenings ...and that even disconnected twice in the 1 day i had it .
Will have a look at software
cheers