cancel
Showing results for 
Search instead for 
Did you mean: 

enable dhcp server on router

allypm
Newbie
Posts: 3
Registered: ‎28-02-2013

enable dhcp server on router

i'm trying to connect a samsung smart hub blueray player when i try to do this (wired connection) i get error message that tells me that i have to enable dhcp server on router can anyone help this is my first post
allypm
5 REPLIES
Community Veteran
Posts: 6,773
Thanks: 258
Fixes: 21
Registered: ‎16-02-2009

Re: enable dhcp server on router

Welcome to the forums.
If you are using the default PN router, the dhcp is enabled by default.
Do you have it (the player) connected to the router by a cable or by wifi?
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: ‎18-02-2013

Re: enable dhcp server on router

As Hairy Biker just pointed out DHCP is already on if you have a plusnet router.
have a look here and try a manual setup http://downloadcenter.samsung.com/content/UM/201203/20120307144909948/02227S-BD-E5500-XS-ENG-BM-0307...

ip             192.168.1.22
subnet    255.255.255.0
gateway 192.168.1.254
dns         192.168.1.254
allypm
Newbie
Posts: 3
Registered: ‎28-02-2013

Re: enable dhcp server on router

dvd has wired connection i have been told (don't know if this is correct) but it is dynamic connection so that ip address changes all the time router is technicolor tg582n plusnet i could be talking rubish hope someone  can help me
regards
allypm
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: ‎21-01-2013

Re: enable dhcp server on router

In the routers network pages, go to the settings for the dvd and tick "Always use the same IP address"
Is this what you're asking for?
Community Veteran
Posts: 6,773
Thanks: 258
Fixes: 21
Registered: ‎16-02-2009

Re: enable dhcp server on router

I think that the dynamic connection you are referencing is the BB connection, this has now't to do with your internal network.
If you have a wired connection then check the back of the player and you should see a connection with a light on it, with a cable going to the router, if there is no light then you may have a faulty cable, or the connection may be loose.
Check it is pushed fully home, it should "click in" with a small release leaver on the top, also check the other end is fully home.