cancel
Showing results for 
Search instead for 
Did you mean: 

email problems

ginboomerang
Newbie
Posts: 6
Registered: 04-01-2008

email problems

Help, I can receive emails via Outlook express for all my accounts, but cannot send email via a business account I have set up (has been working okay for a long time) I can send using hotmail.....any ideas ?
Thanks
13 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,162
Thanks: 932
Fixes: 77
Registered: 04-04-2007

Re: email problems

Hi there,
How are you trying to send (ie. using Outlook or via Webmail), have you ever been able to send email from the business account and what - if any - error messages do you get?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

ginboomerang
Newbie
Posts: 6
Registered: 04-01-2008

Re: email problems

Hi,
I am trying to send via Outlook Express, I have been sending okay for 10 months, the message I get is ...Your SMPT server has not responded in 60 seconds, Would you like to wait .......
Any ideas ?
Thanks.
ginboomerang
Newbie
Posts: 6
Registered: 04-01-2008

Re: email problems

This is the message.
Trying to send via Outlook Express
A time-out occurred while communicating with the server. Account: 'info@woodenart.org.uk', Server: 'mail.woodenart.org.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
Help.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: email problems

That appears to be trying to send via the SMTP server mail.woodenart.org.uk. It needs to send via PlusNets SMTP server relay.plus.net.
ginboomerang
Newbie
Posts: 6
Registered: 04-01-2008

Re: email problems

Hello Peter, thankyou for your reply.
I did try the relay.plus.net, no good. It just seems strange that it has suddenly stopped working and I made no changes to settings etc.
I can receive no problem, just can't send, could it be that PlusNet has blocked my outgoing mail on port 25 ?
ginboomerang
Newbie
Posts: 6
Registered: 04-01-2008

Re: email problems

Thanks for the reply PJ.
I can receive email from info@woodenart.org.uk, but cannot reply to it, hotmail acounts I have are no problem both receiving and sending. The info@woodenart.org.uk email outgoing SMPT is, mail.woodenart.org.uk ...and has been working fine until tonight, my replies are stuck in the outbox. I tried the relay.plus.com in the SMPT but no good, still stuck in outbox....any clearer ?
Thanks.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: email problems

You did change the outgoing SMTP server for that email address's account within Outlook Express?
Try the manual SMTP test detailed in this tutorial or just try (from a dos box) telnet relay.plus.net 25 and see if it connects.
Try rebooting your router and PC and try again.
[append as we posted at the same time]
I suspect the SMTP server you were using is now blocking access or now requires some form of authentication. Where is the domain hosted? Have you checked with them if they are having any problems with sending email though their SMTP server?
Note: if you had authentication enabled for the existing SMTP this needs to be turned off when using relay.plus.net
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: email problems

I have just tried to connect to mail.woodenart.org.uk and it is not responding on port 25 so if that was what you have always used you need to contact your hosting company to see why it is no longer working.
One Q: Have you ever been able to send using that email address when connected to PlusNet. I.e. have you moved to PN recently?
In any case, from a PN connection, you should be able to use relay.plus.net.
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: email problems

Quote from: PJ

PlusNet have blocked all access to external SMTP servers in favour of their own, except where the user is using an encrypted method like TLS or SSL - offered for example by Googlemail.

Is this the case and if so when was it implemented? I run my own server so now of to check that I can use SMTP when WAN side.
ginboomerang
Newbie
Posts: 6
Registered: 04-01-2008

Re: email problems

Hi Peter and PJ,
Thankyou for all your advice, it's appreciated.
The problem is now solved, I used the relay.plus.net in SMTP and rebooted everything including the cat.
I have been a PlusNet user for quite a few years now, and had never had any issues sending out email using my SMTP address of mail.woodenart.org.uk ....until last night.
Still a mystery to me, all is well now until the next interference service upgrade.
Thanks again guys.
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: email problems

Quote from: PJ
This has been happening for as long as I can remember and is industry standard.

So how do companies that have multiple sites in different countries that have a centre email server and use the SMTP of that server get over the above statement? I have worked for such a company and have travelled to other countries using local dial up and have no problems using the company SMTP. The only time that I may have to change the SMPT server is local restrictions in some hotels.
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: email problems

I did not say that the relay were open, it was not. I was disagreeing with the statement below which you stated is the industry standard.

Quote from: PJ
- AFAIK connecting to SMTP relays outside of the PlusNet network is blocked.
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: email problems

Well again I willl ask when. As in the past I have used a PN connection to conect to my previous company SMTP.