cancel
Showing results for 
Search instead for 
Did you mean: 

email forwarding from domain host UK2.net not working with Plusnet

r44flyer
Newbie
Posts: 4
Registered: ‎28-08-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

Been doing more tests...
email from uk2 is now getting through pretty much instantly.
My mail delivery failure on a test email today was to a long standing alias - email to new aliases seems to be getting through so for anyone still suffering problems; try forwarding mail to a new alias at Plusnet.
r44flyer
pphillips
Newbie
Posts: 4
Registered: ‎04-09-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

My forwarding has finally started working again this evening with the latest patch - but only for new messages.  What is happening with the backlog of messages? 
This is a really major failure that is making me think about switching from Plusnet
oxley
Newbie
Posts: 1
Registered: ‎04-09-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

Forwarded emails are now getting through again, more or less instantly, on my two domains hosted with UK2.NET.
pphillips
Newbie
Posts: 4
Registered: ‎04-09-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

Is anyone getting their backlog of emails now that new forwarded messages appear to be getting through?
chasby
Newbie
Posts: 8
Registered: ‎30-07-2007

Re: email forwarding from domain host UK2.net not working with Plusnet

Bob - Still working for on every trial I do from uk2redirect to plusnet/free-online mailbox. Will see tomorrow how it goes, before reinstating my main email addresses. - But looking good.
Well done at last!
Community Gaffer
Community Gaffer
Posts: 13,545
Thanks: 1,241
Fixes: 100
Registered: ‎04-04-2007

Re: email forwarding from domain host UK2.net not working with Plusnet

Quote from: r44flyer
I had an mail delivery system failure notice to one of my Plusnet aliases this morning so whatever mods you have made are not working correctly.

The latest change was made this afternoon, not this morning.
Quote from: 6string
And then, suddenly, without me doing anything, it seems to have started working again. Now I wonder why? I don't subscribe to the Thunderbird software being intermittently flaky  theory. There have been no MS or AVG programme updates. I am completely baffled - except I am now getting my emails again through a different web hoster. And sometimes I have heard it said that ISPs might block port 25 if they are having big spam problems. OH I DO hope I am wrong.

No, we certainly have not (and would not) make a knee-jerk reaction like blocking port 25. That would be a very silly thing to do! Wink
As for your outbound mail issues, I've no idea what caused them if I'm honest. The only other murmurings of a problem I've come across is this. I had somebody check our relays out today and they're all in order.
Quote from: 6string
Finally, thank you to Bob who continues to work very hard at keeping us all happy and for telling us what is going on. We do appreciate you.

Thanks for the words of encouragemenent Smiley
Quote from: pphillips
My forwarding has finally started working again this evening with the latest patch - but only for new messages.  What is happening with the backlog of messages?

That depends on the sending servers retry timeout. Whilst this problem was occurring, the Postini system was *temporarily* refusing email. What I mean by this is that they were not bouncing messages immediately with a hard rejection. Most sending servers (if configured correctly) would hold the message and re-attempt delivery later. This happens a number of times at altering frequencies before the sending server finally gives up. At this point you'd normally get a bounced message back to the sender with an error akin to "retry timeout limit reached" or something similar.
In simple terms. Emails that have been deferred and are awaiting another delivery attempt will start to trickle through. Those that have reached their retry timeout will almost all have been bounced back to the sender.
Quote
This is a really major failure that is making me think about switching from Plusnet

I don't think it's entirely fair to put all of the blame at our doorstep. Let's put things into perspective. This spam protection has been in place since we implemented Postini. Nothing has been changed at Postini's side. Earlier on today we relaxed a certain area of the spam filtering (at a risk to our mail delivery platform) and the problem now appears to be resolved.
Why did uk2.net's servers all of a sudden start triggering this refusal to accept messages despite none of the thresholds being changed? - That I'm afraid I cannot answer as we struggled to get a response after raising support tickets (and the two telephone coversations we had with them didn't achieve too much either).
I don't think it's explicity any parties fault, and some of the blame definitely has to lie with us. With better cooperation from the parties involved though (Postini included), I reckon we could have nailed this a little sooner.
Anyways, it looks like email is now getting through which is good. Let's hope it stays that way over night.
What do people think? Should I leave this support ticket open to see if I ever get a response! Wink

On a more serious note though, I am sorry for the problems you guys have suffered. The issue did take too long to fix and for that I apologise. Hopefully we can learn a thing or two from this, as I'd hate to go through the same pain again.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

pphillips
Newbie
Posts: 4
Registered: ‎04-09-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

Thanks, Bob
What about the backlog issue?  When do you think that will be sorted?
Community Gaffer
Community Gaffer
Posts: 13,545
Thanks: 1,241
Fixes: 100
Registered: ‎04-04-2007

Re: email forwarding from domain host UK2.net not working with Plusnet

As I mentioned in my reply some of the backlog will have been bounced back to the sender, I'm sorry to say you're not going to receive any of that mail and there's nothing we can really do about that Sad
Anything that's awaiting redelivery on a third party's mail server should filter through over the next 24 or so but we've no control over this either.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

cliffords
Newbie
Posts: 2
Registered: ‎05-09-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

Not sure if this contributes anything, but just in case...
I have an application (at one time hosted by PlusNet but moved to UK2 after some issues were experienced) which allows potential customers to download software for trial. The customer fills in a request to trial the software and is emailed the link from which to download. I should get a copy of the email, sent to an email address in a PlusNet-hosted domain . The email is sent using PHP mail()
I can tell that downloads are occurring (by looking at the MySQL database on the UK2 site) but I have stopped receiving the copy of the email since approx 28th August.
I'm guessing this issue is the reason.
salterhebble
Newbie
Posts: 1
Registered: ‎05-09-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

After days of losing business emails I'm glad it's back on line. Frankly this level of downtime is absolutely unacceptable.
cliffords
Newbie
Posts: 2
Registered: ‎05-09-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

By the way, my emails sent from UK2 are still not coming through...
framar
Newbie
Posts: 9
Registered: ‎03-12-2007

Re: email forwarding from domain host UK2.net not working with Plusnet

Between 7.39am and 8am I have sent  four emails to myself; three from plusnet.com to plusnet.com and one from hotmail to plusnet.com.
The one from hotmail arrived 3 minutes later, but I am still waiting for the delivery of the other three.
I receive only a few emails each week so I will not be aware of non delivered mail, which can be a problem.
canford
Grafter
Posts: 164
Registered: ‎01-08-2007

Re: email forwarding from domain host UK2.net not working with Plusnet

My experience has been that since 1337z yesterday, test mail sent directly from a UK2 account has arrived in a PlusNet mail box within seconds...... as it should.
Quixotics
Newbie
Posts: 2
Registered: ‎05-09-2008

Re: email forwarding from domain host UK2.net not working with Plusnet

Has the problem been rectified please. 'Or is it a case of try it and let us know because we are not really sure'. I like many others here really need to know..............
Highlighted
Community Gaffer
Community Gaffer
Posts: 13,545
Thanks: 1,241
Fixes: 100
Registered: ‎04-04-2007

Re: email forwarding from domain host UK2.net not working with Plusnet

I'm pretty sure the problem has been rectified. Are your emails getting through?
@cliffords & @framar, I don't think your issues are related to the uk2.net problem. Have you raised tickets on your accounts?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵