cancel
Showing results for 
Search instead for 
Did you mean: 

connections drops after switch to plusnet

cieju1
Newbie
Posts: 6
Registered: 09-07-2013

connections drops after switch to plusnet

I've just switched to plusnet from o2/sky. I use my own router dlink 2740b and connection drops constantly no matter where router is connected extension or master socket so I went through all your guides on website and I found that connection is quite stable if router is plug in to test socket. I had stable connection in 18 hr time. Looks like something is wrong with my home wiring  but it is a little bit odd  to me cause last week all was ok I had very stable connection from o2 for 3 years and now after switch magically my router  is unable to connect to exchange.Im still in 10 days switch over period but I dont think I have problems because of that. Speed is also disappointing I had 12 Mb now I have only 3 Mb.
Below i give you my router stats which is connect to test socket thorough Ethernet cable.
WAN STATISTICS
Service VPI/VCI Protocol Interface Received Transmitted
        Bytes Pkts Errs Drops Bytes Pkts Errs Drops
PPPoA_0_38_1 0/38 PPPoA ppp_0_0_38_1 4746263 3965 0 0 806724 2568 0 0

LAN STATISTICS
Interface Received Transmitted
Bytes Pkts Errs Drops Bytes Pkts Errs Drops
Ethernet 1117620 4146 0 0 5400461 4718 0 0
Wireless 18800 49 0 0 12078 74 100 0

ADSL STATISTICS

Mode : ADSL2+
Line Coding : Trellis On
Status : Link Up 

Downstream Upstream
Rate (Kbps) : 3068 446
SNR Margin (dB) : 23.8 28.6
Attenuation (dB) : 35.0 20.9
Output Power (dBm) : 0.0 12.8
MSGc (number of bytes in overhead channel message) : 63 46
B (number of bytes in Mux Data Frame) : 14 19
M (number of Mux Data Frames in FEC Data Frame) : 1 2
T (Mux Data Frames over sync bytes) : 6 1
R (number of check bytes in FEC Data Frame) : 16 10
S (ratio of FEC over PMD Data Frame length) : 0.1547 2.7211
L (number of bits in PMD Data Frame) : 1603 147
D (interleaver depth) : 160 8
Delay (msec) : 6 5
Super Frames : 7328 6886
Super Frame Errors : 0 0
RS Words : 3033916 172092
RS Correctable Errors : 0 0
RS Uncorrectable Errors : 0 N/A
HEC Errors : 0 0
OCD Errors : 0 0
LCD Errors : 0 0
Total Cells : 854173 123384 
Data Cells : 102083  19288
Bit Errors : 0 0
Total ES : 0 0
Total SES : 0 0
Total UAS : 32 31   
14 REPLIES
Community Veteran
Posts: 6,393
Thanks: 510
Fixes: 46
Registered: 30-07-2007

Re: connections drops after switch to plusnet

Quote
Looks like something is wrong with my home wiring
It's likely that you have the 'ring' wire connected ( see here http://www.kitz.co.uk/adsl/socket.htm ). This introduces noise onto the ADSL signal and needs to be removed.
Quote
but it is a little bit odd  to me cause last week all was ok I had very stable connection from o2 for 3 years and now after switch magically my router  is unable to connect to exchange.
Not really, the BT Wholesale system has something called Dynamic Line Management(DLM) which attempts to stabilise the line and reduce errors by increasing the Noise margin and thus reducing the ADSL speed. The sky/O2 LLU system does not have this and just lets the errors occur. In your case it looks like the problem is so severe that the line has been 'banded', where the speed is limited to a defined maximum.
Check if the 'ring' wire is connected and if so, remove it. Then post back here and hopefully one of the PlusNet Digital Care(DCT) team will spot this tomorrow and see if it's sensible to get the 'banding' lifted
cieju1
Newbie
Posts: 6
Registered: 09-07-2013

Re: connections drops after switch to plusnet

Thanks for quick answer just checked master socket and I have no ring wire connected.
Community Veteran
Posts: 6,393
Thanks: 510
Fixes: 46
Registered: 30-07-2007

Re: connections drops after switch to plusnet

Oh dear! I was fairly sure it was a simple ring wire problem. We would normally suggest posting router stats from the both test socket and the normal socket to confirm whether it is definitely an internal wiring issue but your line is banded then that's not going to show the problem. I would suggest raising a fault but since you're still in the 10 day training it might be worth seeing what the DCT team recommend tomorrow.
Kremmen
Rising Star
Posts: 499
Thanks: 5
Fixes: 1
Registered: 13-04-2013

Re: connections drops after switch to plusnet

When I first switched to PN I had exactly the same problem.
I can only guess that LLU connections don't care about dodgy lines. I even used to turn my router off overnight and when the PC wasn't in use and then back on when needed with no issues.
BT 21CN does need a good stable line or you will suffer continually dropping speeds via the DLM regime. I was losing about 300kbps daily as a result. The staff here were manually increasing this periodically, when asked, to compensate.
In my case I reported a fault and PN duly followed it up. One Saturday afternoon my phone went dead for about an hour followed by the BB. Once they came back up I have been continually DSL connected without issue since.
= it's a matter of reporting then waiting.
Let's be careful out there !
Plusnet Help Team
Plusnet Help Team
Posts: 12,982
Thanks: 141
Fixes: 46
Registered: 27-04-2007

Re: connections drops after switch to plusnet

I've just looked into this for you @cieju1 and I can't see anything obvious, however I'm wondering are you still connected to the test socket? If not something has obviously improved so I'd just keep an eye on things over the next couple of days (I can generate more connection graphs if needed) otherwise if it is still in the test socket I'd definitely advise raising a fault as the next step: http://faults.plus.net
<img src="http://community.plus.net/visualradius/generated/image13734540777289.png"/>

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
cieju1
Newbie
Posts: 6
Registered: 09-07-2013

Re: connections drops after switch to plusnet

Im still using test socket so as you guys advised Im raising a fault ticket right now.
cieju1
Newbie
Posts: 6
Registered: 09-07-2013

Re: connections drops after switch to plusnet

My 10 days test period is over I can see improvement my connection is more stable after turning on interleaving but speed is disappointing  I get only 1148Kbps. I tested both extension and test socket and Im getting similar results:
Download speedachieved during the test was - 0.96 Mbps
For your connection, the acceptable range of speeds is 0.4 Mbps-1 Mbps.
IP Profile for your line is - 1.01 Mbps
Upload speed achieved during the test was - 0.36Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
router stats from dmt  extension socket

test socket

in the meantime I received message from PN support  that further investigation is required and I need arrange visit but 60 quid charge put me off. Im quite sure its not my fault as with my last provider everything worked perfectly just two weeks ago.
What do you guys advise me?

Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: connections drops after switch to plusnet

Raise a fault - it won't get fixed otherwise
Basically because of the instability your line has been banded
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: connections drops after switch to plusnet

Our faults team have updated your ticket requesting to send an engineer, we just need to know some availability from yourself for this.
cieju1
Newbie
Posts: 6
Registered: 09-07-2013

Re: connections drops after switch to plusnet

After engineer visit connection is quite stable and modem sync speed is 12942 kbit/s.
This is what im getting now:

despite of that my brodband speed  is only about 400kbit/s.
Why Im getting so slow internet connection?
houlton23
Grafter
Posts: 268
Registered: 22-05-2011

Re: connections drops after switch to plusnet

What does the 'Current Line Speed' say from here?
cieju1
Newbie
Posts: 6
Registered: 09-07-2013

Re: connections drops after switch to plusnet

Telephone number:
01793*******
Phone exchange:
STRATTON ST MARGARET
Estimated line speed:
6Mb (This may vary between 4Mb and 8Mb)  - Checked on 2013-06-28 17:50:45
Current line speed:
0.4 Mb
houlton23
Grafter
Posts: 268
Registered: 22-05-2011

Re: connections drops after switch to plusnet

Quote from: cieju1
Current line speed:
0.4 Mb

There's your problem!
The staff who monitor the forum have likely gone home by now so I'd suggest you give PN a call and ask them to fix your profile (say it doesn't match the BT one).
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: connections drops after switch to plusnet

Hi, just bumped your profile on our side up to 10000 to match that set on BTs, hope things improve? They should do shortly, please let us know if not.