cancel
Showing results for 
Search instead for 
Did you mean: 

connecting legacy wireless devices to Technicolor TG582n

rodandjaxforum
Dabbler
Posts: 13
Registered: 06-09-2013

connecting legacy wireless devices to Technicolor TG582n

Hi All,
I've tried Plusnet support over this issue (ticket #73763711 if anyone from PN is reading this!) but we've drawn a blank and so I'm hoping someone out there can help or at least provide some suggestions....
I have a Dell Axim X30 pda running WM 2003se, which can do WPA (not WPA2 but WPA) with TKIP encryption or AES (using Odyssey Client).  I've recently changed from my old BT Voyager 2110 router to a Technicolor TG582n router (software version 8.4.4.J) but I'm unable to connect to the unit with my Axim.
Checking the settings on the Technicolor, it says this:
Power Reduction Enabled: No
Network Name (SSID): *********
Interface Type: 802.11b/g  (was b/g/n but have turned off n incase that caused the issue)
Band: 2.4GHz
Channel Selection: Manual  (set manually incase problems with other signals close by)
Region: Europe
Channel: 11
Allow multicast from Broadband Network: Yes  (not sure wha this is, would this cause an issue?)
WMM: Enabled (don't know what this is)
Security Mode: WPA-PSK
WPA-PSK Preshared Key: *********
WPA-PSK Encryption: TKIP&AES
WPA-PSK Version: WPA&WPA2
My Axim should in theory connect to this as I can choose WPA-PSK with TKIP encryption.  But when I try to connect it never does.  I don't get any errors it just shows the symbol at the top of the screen showing it's trying to connect but then eventually gives up. 
I tried to find a log on the PDA but failed.  I looked at the log on the router to see if there was anything but there are no errors reported.
My BT Voyager settings were:  Mixed WPA2-PSK/WPA-PSK (For Home/SOHO) with TKIP+AES encryption.
When I use WEP encryption on the technicolor I am able to connect but I don't want to be using that as that is not secure these days.
With PN's support we got as far as turning off the n signal from the Technicolor, in case that was in some way interfering with the signal but it's not made any improvement.  I believe this must be some sort of firmware issue on the Technicolour side as the Axim connects fine with the BT Voyager (but I want to stop using this one as there is a problem with it's wired ports).
Hope someone can help.
Many thanks inadvance
Rod
3 REPLIES
Superuser
Superuser
Posts: 9,583
Thanks: 960
Fixes: 55
Registered: 06-04-2007

Re: connecting legacy wireless devices to Technicolor TG582n

Is that an 802.11b device? Just wondering if that's significant.
Does shortening the SSID (eg remove "wireless") help.
David
rodandjaxforum
Dabbler
Posts: 13
Registered: 06-09-2013

Re: connecting legacy wireless devices to Technicolor TG582n

Hi spraxyt,
Yes it's a 802.11b device but it works fine with my bt voyager 2110 wireless router which is 802.11b/g
My SSID is NASA-P, it used to be NASA<space><colon>P (sorry the emoticons are getting in the way!!) which I discovered was on occasions causing issues but NASA-P and NASA-P2 works fine via my BT Voyager router using WPA+PSK TKIP and via the Technicolor using WEP.
Any other thoughts?
Thanks in advance
Rod
Superuser
Superuser
Posts: 9,583
Thanks: 960
Fixes: 55
Registered: 06-04-2007

Re: connecting legacy wireless devices to Technicolor TG582n

Not a lot I'm afraid. Probably won't make any difference but you could try removing the hyphen from the SSID to make it NASAP or NASAP2.
I don't have any 802.11b devices to check this. However Plusnet's products guru might be able to. The Digital Care Team will perhaps give him a nudge on Monday.
David
David