cancel
Showing results for 
Search instead for 
Did you mean: 

broadband speeds

mibmal
Newbie
Posts: 3
Registered: 11-11-2016

broadband speeds

A few weeks ago i reported an issue with my broadband speeds. Yesterday we had an openreach engineer out i believe to look at it. The case has been marked as resolved. But the speeds are still a problem. The openreach case says to contact the service provider if there is still a problem. What can be done? It is getting pretty annoying it has gone on for so long without a resolution.

 

1 - Product name: Plusnet Router
2 - Serial number: N7151871B002067
3 - Firmware version: 7.275.2_F2704N_Plusnet
4 - Board version: F@ST2704N
5 - Mode ADSL
6 - Uptime: 0 days 09:28:11
7 - Data rate: 108/2695
8 - Maximum data rate: 100/2972
9 - Noise margin: 5.8/6.1
10 - Line attenuation: 57.6/57.0
12 - Data sent/received: 77.1M/1.0G
20 - Broadband username: *****@plusdsl.net
21 - Wi-Fi network/SSID: PLUSNET-TGH69X
22 - Wi-Fi connections: Enable(802.11 b/g/n(up to 144 Mb/s))20 MHz WPS enabled
23 - Wi-Fi security: WPA2
24 - Wi-Fi channel: Automatic (Smart Wireless)
25 - Firewall: Default
26 - MAC Address: 8c:10:d4:27:d5:f0
27 - Software variant Version 1.0
28 - Boot loader: 7.275.2

1 REPLY
AndyD_OHD
Grafter
Posts: 38
Thanks: 5
Registered: 30-11-2016

Re: broadband speeds

I can sympathise. We have had an ongoing issue for months and have had about 5 different bt engineers out with no resolution as yet. I have just set up a replacement router from plusnet; I considered buying a replacement router but bt engneer said not to as plusnet would blame that straight away). We have an upto 12 Mbps line, apparently 10Mbps comes into the premises and our speeds vary from kbps to 9Mbps, although mostly towards the low range of around 2 or 3Mbps with multiple drops).

As i mentioned I have added this replacement router and monitoring speeds every 15 minutes. From 11am today we have had speeds ranging from 4.53Mbps to 8.76Mbps.
I wish you luck in getting some resolution.