cancel
Showing results for 
Search instead for 
Did you mean: 

blocked inbound port 80 - Plusnet support suggested I ask here

johnket
Newbie
Posts: 3
Registered: ‎15-10-2012

blocked inbound port 80 - Plusnet support suggested I ask here

Hi,
I have a test web server at home. I can access it from outside using port 443 (and other such as 8081 and  but not via port 80.
I have checked my plusnet firewall settings are correct.
The server is accessible via an internal ip address from other computers on the network.
My webserver is the only process using port 80.
I have tried disabling the firewall on the server itself....I have even tried installing a server on another pc to eliminate this particular computer as the issue.
I have checked my netgear wnr1000 router settings to see if there are any relevant settings...but found none (other than the port forwarding options that were correctly configured).
I have been in touch with plusnet telephone support, who confirmed that they were not blocking anything at their end and that my router settings etc sounded correct.
Logic seems to dictate that it is something to do with the BT openreach modem....but I do not know what. There is an admin panel for the Openreach box, but it is password protected.
Please can anyone shed any light on this.

Thanks.
John.

4 REPLIES
kmilburn
Grafter
Posts: 905
Thanks: 2
Registered: ‎30-07-2007

Re: blocked inbound port 80 - Plusnet support suggested I ask here

The telephone support may have been incorrect or unhelpful,  depending on the setting of the Broadband Firewall on your account.
mattturner
Grafter
Posts: 246
Thanks: 2
Registered: ‎25-06-2009

Re: blocked inbound port 80 - Plusnet support suggested I ask here

I'm not very familiar with the WNR1000 but could you try disabling repentantly any remote access features on the router (there may be some options for this somewhere)? I ask because the router could be directing port 80 traffic to itself rather than to the internal LAN, waiting for remote access to be enabled.
johnket
Newbie
Posts: 3
Registered: ‎15-10-2012

Re: blocked inbound port 80 - Plusnet support suggested I ask here

Quote from: kmilburn
The telephone support may have been incorrect or unhelpful,  depending on the setting of the Broadband Firewall on your account.

Thanks for replying, but  the support guys were actually very good. We had already checked the Plusnet firewall settings ourselves and the guy on the phone seemed pretty clear and helpful in double checking our efforts. 
johnket
Newbie
Posts: 3
Registered: ‎15-10-2012

Re: blocked inbound port 80 - Plusnet support suggested I ask here

Quote from: Matt
I'm not very familiar with the WNR1000 but could you try disabling repentantly any remote access features on the router (there may be some options for this somewhere)? I ask because the router could be directing port 80 traffic to itself rather than to the internal LAN, waiting for remote access to be enabled.

Thanks Matt. This seems to have solved our issue.
We looked at the settings before when talking to support, but remote management was set to use port 8080, so we left it.
Now that I simply disable remote management everything works fine.
Thanks for your help.
John.