cancel
Showing results for 
Search instead for 
Did you mean: 

a couple of configuration questions

chrisgiltnane
Dabbler
Posts: 14
Registered: 05-07-2012

a couple of configuration questions

I have looked and googled for this but cant find it anywhere. What does the
TCP/IP Configuration

Auto-IP Enabled: Disabled 
checkbox do or not do.  on a 582 router
and what is the difference between these two functions and why would I choose one over the other? I have a synology diskstation that I want to expose some services from
Assign the DMZ to a local network device
Assign the public IP address of a connection to a device
Thanks in advance and sorry if these  questions have been asked before
4 REPLIES
mattturner
Grafter
Posts: 246
Thanks: 2
Registered: 25-06-2009

Re: a couple of configuration questions

Hi chrisgiltnane
I'm not sure about the auto-ip setting, I'll ask Technicolor and let you know what they say.
My understanding of the difference between the DMZ/public IP address is that the DMZ will place your computer outside the firewall and assigning the public IP address to a device will keep it protected by the firewall.
Thanks,
Matt
chrisgiltnane
Dabbler
Posts: 14
Registered: 05-07-2012

Re: a couple of configuration questions

Thanks for that, its kind of what i suspected but wasn't sure and didn't just want to put the NAS box out into the wild unprotected. It does have its own firewall but even so was not happy to put it in a DMZ. The other issue is really a nice to know, I am working fine just wondered what was going to happen if I clicked it on and applied.
Cheers
A happy new Plusnet user
mattturner
Grafter
Posts: 246
Thanks: 2
Registered: 25-06-2009

Re: a couple of configuration questions

Second reply for today!
Enabling this box will give the device a 169 address (as defined in RFC 5735 and 3927) so that a device which cannot use DHCP can communicate with the router.
I hope you won't need this, it's a very obscure feature!  Wink
Thanks,
Matt
chrisgiltnane
Dabbler
Posts: 14
Registered: 05-07-2012

Re: a couple of configuration questions

Thanks for that I will leave that alone. Wonder they left it in the GUI at all, must be a very edge use case.