cancel
Showing results for 
Search instead for 
Did you mean: 

Youview couldn't connect to internet

fistsbs
Grafter
Posts: 127
Registered: 05-04-2007

Youview couldn't connect to internet

I have a Humax DTRT1000 which has been connecting to the internet via Cat6 cabling to a router (TG582n ).
It looked like no internet connection from the Humax box so I checked settings which showed as being connected with a relevant ip address etc. I tried to do an automatic connect and instantly got the "Sorry, Youview couldn't connect to your router" message. Logging in to my router I can see that the Humax is connected to my network. I then tried assigning a static ip address to the Humax box on the router and did a soft reset of the Humax box. When the box powered up the new static ip address details were populating the ip fields in network settings, so the box had connected to the router and the router had assigned it the correct IP address, but still no internet related functions will work and if I try to do an automatic network connection I continue to get the "Sorry Youview.........." message. Humax box is connected to my network and can be pinged. I can connect a laptop to the Humax cat5 cable and connect to the internet.
when i use the youview app It will find the box and box will ask to be connected tablet, then error message, need to be connected to the internet.
I would be very grateful for any help.
Manufacturer Software 28.26.0
Component Software 3.2.62
Platform Configuration 3844
ISP Configuration 186

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 4,553
Thanks: 250
Fixes: 111
Registered: 01-01-2012

Re: Youview couldn't connect to internet

The only thing I'd suggest is doing a full reset.

Let us know if that doesn't sort the issue.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team