cancel
Showing results for 
Search instead for 
Did you mean: 

Yo - Yo speed tonight.AMAZING RECOVERY !

Community Veteran
Posts: 17,777
Thanks: 1,609
Fixes: 19
Registered: 06-11-2007

Yo - Yo speed tonight.AMAZING RECOVERY !

Been having jittery youtube videos , sluggish page loading, and other issues... so thought I would do a MBB speedcheck on my normally rock solid 6 meg connection.  wow!.. less than 600k  worse than dial up... so I unplugged the router, let it settle down, for a couple of minutes and then checked again... Changed the Gateway by doing that, fromPTN AG02 to AG01 and thought I had "cracked it"... got a speed of 3589 ...
however.. I then thought i`d do some more checks..
started at
20:52  568 k on AG02  switched off router for a couple of mins, rebooted it
21:01 3589
21:02 4875
21:04 1206
21:07 1000
21:09 3203
21:15 432
21:17 5558
21:19 726
21:21 1095
See pic below.... not exactly "rock solid "  more like jelly on a plate... absolutely diabolical
6 REPLIES
Community Veteran
Posts: 17,777
Thanks: 1,609
Fixes: 19
Registered: 06-11-2007

Re: Yo - Yo speed tonight.AMAZING RECOVERY !

Thank you plusnet... !  ! ! !  Cheesy
Since posting the above.... my speed has become rock solid and stable at 5600 +
see pic below... !  Amazing... I don`t know how it works, but could be something new that PN has done to solve speed problems....
post it on here, and WHAM!.. the speed is back to normal within minutes... !  Cheesy
matty2k13
Grafter
Posts: 173
Thanks: 2
Registered: 03-06-2013

Re: Yo - Yo speed tonight.AMAZING RECOVERY !

Wish they woukd sort mine. Dropped from 6166 -3335 with a snr or 12.5 lol
Community Veteran
Posts: 17,777
Thanks: 1,609
Fixes: 19
Registered: 06-11-2007

Re: Yo - Yo speed tonight.AMAZING RECOVERY !

Have you tried to change your gateway?
matty2k13
Grafter
Posts: 173
Thanks: 2
Registered: 03-06-2013

Re: Yo - Yo speed tonight.AMAZING RECOVERY !

How do I do that ?
Community Veteran
Posts: 17,777
Thanks: 1,609
Fixes: 19
Registered: 06-11-2007

Re: Yo - Yo speed tonight.AMAZING RECOVERY !

Switch off the router from the mains... ( pull the plug in the side if easier)... then wait for a couple of minutes... and switch back on again... let it settle down and re-boot...you should then be on a different gateway... and hopefully your speed will be better...
you can check your gateway here...
http://usertools.plus.net/@gateway/
( do it before you reboot )  also a speed check before reboot and see what it is after rebooting...
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Yo - Yo speed tonight.AMAZING RECOVERY !

Quote from: shutter
Switch off the router from the mains... ( pull the plug in the side if easier).

The much, much safer way without risking DLM seeing your line as disconnecting is to log in to the router and press disconnect. Wait a few seconds and then press connect.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff