cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless Issue and Sending Attachments using SMTP through Gmail

shaudy
Newbie
Posts: 3
Registered: ‎13-09-2012

Wireless Issue and Sending Attachments using SMTP through Gmail

Hi, I am having issues sending emails with attachments through GMail SMTP using Thunderbird.
When I try to send an attachment I get . Sending of message failed. The message could not be sent using SMTP server smtp.gmail.com for an unknown reason. Please verify that your SMTP server settings are correct and try again, of contact your network administrator
If I remove the attachment the email sends fine. I've tried a few different file types and sizes and nothing well send.
All above is when the computer is connected via Wifi - We are in the same room as the router about a meter away from it.
If I restart the router the problems go away for an hour or so.

If I change the SMTP mail server to relay.plus.net it sends fine via WiFi, then Thunderbird starts to copy the email to the sent items on Gmail then the same error pops up!
Strange thing is it if I plug the computer in with Ethernet it send fine and have never seen the error.
I've tried 2 other computers, different mail programs, and still get the same errors,
The router is a TG585 v8, I guess the problems is with this?
Any ideas?!
Thanks
Shaun
3 REPLIES
Community Veteran
Posts: 4,915
Thanks: 139
Fixes: 25
Registered: ‎14-07-2009

Re: Wireless Issue and Sending Attachments using SMTP through Gmail

A minority of Plusnet clients experienced poor wireless upload speeds with your particular router, even after it was updated to the latest firmware.
http://community.plus.net/forum/index.php/topic,92497.0.html
shaudy
Newbie
Posts: 3
Registered: ‎13-09-2012

Re: Wireless Issue and Sending Attachments using SMTP through Gmail

thanks for that, I see a few people are getting replacement routers to solve the issue - The firmware on the router is the latest version 8.2.7.8, so everything is up to date.
I've disabled Web Browsing Interception and set Wireless to B/G after reading this http://swl10.blogspot.co.uk/2012/08/thomson-routers-from-plusnet-problems.html, will find out over the next 24 hours if its helped!
shaudy
Newbie
Posts: 3
Registered: ‎13-09-2012

Re: Wireless Issue and Sending Attachments using SMTP through Gmail

24 hours later after changing the setting mentioned and restarting the router and we can still send attachments via WiFi, so it looks like it might be ok now - will have to see how it goes over the next week.
Shaun