cancel
Showing results for 
Search instead for 
Did you mean: 

WinMTR reports 70% loss

Oxslow
Grafter
Posts: 53
Registered: 09-08-2007

WinMTR reports 70% loss

I have been having problems with my internet today and after running WinMTR no loss to my router but after that no matter what site/ip address my loss is around 70%. What could be causing this and what could I do to fix it?
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                  |
|                      Host              -  %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                            192.168.0.1 -    0 |  641 |  641 |    0 |    0 |    0 |    0 |
|          lo0-central1.pcl-ag02.plus.net -  71 |  171 |  50 |  37 |  50 |  374 |  56 |
|            gi1-13-211.pcl-gw01.plus.net -  73 |  168 |  46 |  36 |  44 |  201 |  37 |
|                  ae3.pcl-cr01.plus.net -  74 |  167 |  45 |  36 |  45 |  77 |  37 |
|                  ae1.ptw-cr01.plus.net -  78 |  159 |  35 |  36 |  46 |  85 |  45 |
|                            72.14.222.97 -  71 |  172 |  51 |  36 |  41 |  58 |  42 |
|                          209.85.240.61 -  74 |  167 |  45 |  36 |  54 |  204 |  40 |
|                          209.85.253.94 -  73 |  168 |  46 |  37 |  45 |  81 |  43 |
|                          72.14.232.134 -  74 |  165 |  43 |  42 |  48 |  65 |  43 |
|                          216.239.49.45 -  71 |  171 |  50 |  42 |  54 |  138 |  42 |
|                  No response from host -  100 |  130 |    0 |    0 |    0 |    0 |    0 |
|                    wg-in-f94.1e100.net -  73 |  168 |  46 |  42 |  50 |  71 |  52 |
|________________________________________________|______|______|______|______|______|______|
  WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
2 REPLIES
Community Veteran
Posts: 3,187
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: WinMTR reports 70% loss

looks like it could be winMTR giving a false reading, using dos ping and Pingplotter I don't get any loss from PN hops.  So tried a few other IP addresses with them all and same result, packetloss from winMTR both 32/64bit versions with Win7 and none from dos ping and Pingplotter
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Oxslow
Grafter
Posts: 53
Registered: 09-08-2007

Re: WinMTR reports 70% loss

thanks Gus