cancel
Showing results for 
Search instead for 
Did you mean: 

Wildly Varying Speed

jscutts
Dabbler
Posts: 21
Registered: 14-01-2013

Wildly Varying Speed

I had fibre installed last Wednesday (5 days ago). I was quoted as being able to recieve 51mb before signing up but I haven't managed to reach anywhere near that as yet.
After the install I reached 25mb and a couple of hours later is rose to 36mb but thats the highest I have recieved. Over the last few days its been dropping to 16mb download and 17mb upload at times. The upload seems to always be between 14mb and 17mb and alot of the time it is faster than the download. Yesterday evening at 6ish I managed to get back to 36mb but within an hour it had dropped back to 16mb.
I thought it only takes a couple of days to stabilise?
8 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,484
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: Wildly Varying Speed

Hi there,
Sorry to hear about the disappointing speeds. I can see you've been speaking with our faults team and just in case you haven't seen the last reply on ticket 64383654 is from them asking if you can complete a speed test on the BT site whilst connected with an ethernet cable.
If you can do that for us we'll be able to continue looking into this for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
jscutts
Dabbler
Posts: 21
Registered: 14-01-2013

Re: Wildly Varying Speed

Just received your message and just completed a test with ethernet and I've managed to get 70.62 with the BT speed test - Well above the 51mb estimate I was given before ordering. Looks like there is something up with my wireless!
Can't believe the speed! You have one very happy customer now......just need to order a long ethernet cable!
Plusnet Help Team
Plusnet Help Team
Posts: 13,484
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: Wildly Varying Speed

Ah, good to hear.
A couple of tips in case it helps. Poweline adapters are often preferred to ethernet but can be more expensive. Also if you fancied a go at trouble shooting your wifi connectivity you could try using inSSIDer http://www.metageek.net/products/inssider/ this scans across all wifi frequencies and should show you areas of heavy traffic and hence which channels to avoid/change to.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
jscutts
Dabbler
Posts: 21
Registered: 14-01-2013

Re: Wildly Varying Speed

I've noticed while trying to download recently the speed isn't what it used to be and a quick check on the line speed on my user area says its now only 65 Mb. How has it dropped so much from your original line speed of 78mb?
Plusnet Help Team
Plusnet Help Team
Posts: 13,484
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: Wildly Varying Speed

A check on your account doesn't reveal anything obvious at all.
When did you last test and does it vary at different times of day?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
jscutts
Dabbler
Posts: 21
Registered: 14-01-2013

Re: Wildly Varying Speed

I only ever use the internet in the evening so I can only say that its that speed then.
I'd say at a guess that its been this slow for a month or two now - then when I logged in and saw my line speed was set to 62mb that sort of ties in with the slower speed I'm now getting.
Is there anyway of getting the linespeed set back to the 78mb as I'm guessing thats the only thing contributing to the speed I'm currently getting? I wasn't experiencing any problems at my end when it was that high?
jscutts
Dabbler
Posts: 21
Registered: 14-01-2013

Re: Wildly Varying Speed

Could someone get back to me on this as it's quite frustrating being 13mb down from what I was initially getting for the first month or so.
Plusnet Help Team
Plusnet Help Team
Posts: 13,484
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: Wildly Varying Speed

Hi there,
Thanks for getting back to us. Given what you've said and that I'm unable to see an obvious cause for that issue I'm going to advise raising a fault to get this sorted: http://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team