cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi Drops connection

shoalshook
Newbie
Posts: 2
Registered: 20-09-2014

WiFi Drops connection

We've just moved over to Plusnet fibre from BT copper. Wired connection and speed is fine 25mb down and 6mb up. However on wireless the iPad, iPhone and Android phone keep loosing the connection - saying that the connection to the server was lost. Restarting the Plusnet technicolour cures the problem for a while - all devices can connect. However within a short while we get the same problem. Could it be back to BT  Embarrassed
2 REPLIES
Twills
Grafter
Posts: 46
Registered: 14-05-2014

Re: WiFi Drops connection

Good morning,
This could be a case of a simple setting change as it could be just interference from a neighbors wifi or similar. Follow the link below to access the router. Once inside change the channel selection mode to manual and adjust the channel from what its set to to 1, 6 or 11 to see if this improves things Smiley
<a href=http://www.plus.net/support/broadband/hardware/technicolor-582n-wireless.shtml"><u>Change Wireless Settings</u></a>
If not get back to us,
Twills
Plusnet Faults.
Superuser
Superuser
Posts: 6,540
Thanks: 661
Fixes: 50
Registered: 30-07-2007

Re: WiFi Drops connection

You could try experimenting with a different wireless channel, see here  http://www.plus.net/support/broadband/wireless_broadband/wireless_signal.shtml
edit: well Twills beat me to that one!
OR do you still have a BT Home hub from from your BT days ? If that was better on wifi you could always use that, it will work on PlusNet, you just need to configure it with your PN username & password.