cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-fi speed help please.

splitfirebus
Newbie
Posts: 2
Registered: 19-09-2014

Wi-fi speed help please.

Hi all, I'm a newbie to plusnet FFTC as of Tuesday 16th.
I was over the moon with my download speeds approx 30mb over WiFi to my 3 mobile devises (apple iPhone 5, apple iPad & android phone) until the outage on the 17th. When this happened I wrongly assumed that there was a problem my end so I reset the BT modem and my router.
My problem is both of my apple devises are fine over WiFi getting approx 30_35 down 17 up but my android is only getting 4_6 down and 8 up.
My question is when I reset my bits is it possible I have changed some settings?
Thank you for your time in advance
3 REPLIES
Community Veteran
Posts: 3,274
Thanks: 339
Fixes: 12
Registered: 24-10-2013

Re: Wi-fi speed help please.

if your other wifi devices are still getting the desired speeds then there is nothing wrong with your router/modem or wifi network.
the issue would more likely be with the android device itself.
Highlighted
splitfirebus
Newbie
Posts: 2
Registered: 19-09-2014

Re: Wi-fi speed help please.

Thank you for your reply. That is what I was thinking I just wanted to check that I didn't change any settings when I reset modem and router. Ill look into my android device. Cheers.
Superuser
Superuser
Posts: 6,774
Thanks: 854
Fixes: 55
Registered: 30-07-2007

Re: Wi-fi speed help please.

Quote
My question is when I reset my bits is it possible I have changed some settings?
Not knowingly BUT some routers, and the PN is one, have the ability to automatically select the wirless channel they operate on. They monitor other nearby wireless networks and try and pick a channel that gives least interference from others. Unfortunately some don't do it very well!. It may be that your router, after the restart, has picked a different channel and nearby networks are now affecting some of your devices more depending on their location. It might be worth checking what neaby newtorks there are and maybe trying a different channel . See here for a bit more detail http://www.plus.net/support/broadband/wireless_broadband/wireless_signal.shtml