Showing results for 
Search instead for 
Do you mean 

Why has my download and upload speeds have been reduced in the last couple of month?

Hooked
Posts: 9
Thanks: 1
Registered: ‎15-07-2016

Why has my download and upload speeds have been reduced in the last couple of month?

I just received the Report Card from Samknows for the month of March and I have noticed that my download speed has decreased from over 16+Mbps to around 12 Mbps and upload speed has decreased from 1.0Mbps to 0.5Mbps, my line SN margin has gone up from 3.0dB to 13.1dB. For the past 10 years or more I have had a download speed of around 16+Mbps and a SN margin of 3.0dB first with O2 and then with PlusNet when O2 was sold to Sky.
I live around 850m from my exchange and the distance from the exchange to cabinet (2) is 700m and from cabinet (2) to my house is 150m. I do not have any telephone boxes extensions. I have done a line noise test and there is no noise on the line. So I am no wiser as to why this decrease in download speed and increase in SN margin has occurred since February this year and what can be done to return to my original download speed and SN margin.

Any suggestions as to why this has happened?
Past Flash Speedtest Results
Thu 20/04/17 00:08
12.28 Mbps 12.22 Mbps 0.52 Mbps 143.159.xxx.102 PlusNet
Wed 04/01/17 22:51
16.66 Mbps 14.98 Mbps 0.80 Mbps 143.159.xxx.108 PlusNet
Mon 30/11/15 14:25
16.88 Mbps 16.88 Mbps 1.04 Mbps 146.90.xx.105 PlusNet
Fri 06/11/15 13:49
16.91 Mbps 16.87 Mbps 1.04 Mbps 146.90.xx.105 PlusNet
Sat 24/10/15 14:18
17.04 Mbps 16.92 Mbps 1.02 Mbps 87.115.xxx.105 PlusNet

Prior to February 2017Prior to February 2017After 22nd February 2017After 22nd February 2017Day speed droppedDay speed droppedProof when SN Margin changedProof when SN Margin changed2017-04-20_15-50-01.jpg

1 REPLY
Highlighted
Plusnet Help Team Plusnet Help Team
Posts: 12,343
Thanks: 55
Fixes: 22
Registered: ‎27-04-2007

Re: Why has my download and upload speeds have been reduced in the last couple of month?

Hi, scopio1,

 

Feel free to send me a PM with your username and I'll run some diagnostics from our side of the network.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team