cancel
Showing results for 
Search instead for 
Did you mean: 

Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

Glenn
Grafter
Posts: 332
Registered: 12-02-2013

Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

About 20 minutes ago I updated my Avast anti-virus programme and restarted my pc and noticed that my wireless is now on Wireless g mode instead of wireless n.Could someone explain why this has happened ?...is it a problem with the Plusnet network ?  Undecided
8 REPLIES
PeeGee
Aspiring Pro
Posts: 1,081
Thanks: 45
Fixes: 3
Registered: 05-04-2009

Re: Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

So, the only thing that has changed is Avast? I think you've answered your question Roll eyes
Note: both ends of the wireless connection run at the speed of the slowest (for an individual link).
Plusnet Fibre (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link TD-W9980 modem-router.
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

Nothing that Plusnet do with the Network will affect your wireless.
Glenn
Grafter
Posts: 332
Registered: 12-02-2013

Re: Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

I don't see how updating the Avast programme is the cause PeeGee....I use a 300Mbps wireless usb adapter...nothing has changed that I can see...just did a restart after the update is all.  Smiley
Thanks Anotherone....it's doing my head in why it's happened....it's still on wireless g mode....wondering if I should do a soft disconnect/reconnect in the router admin page.There's an option in the router admin page to restart my router....is that the same as a hard restart ?  Smiley
Edit: I disconnected and unplugged the USB Wireless Adapter and put it back in and it's on wireless n mode again with the higher speed.Thought it was windows update that threw things out of whack (a pet hate of mine lol)...either way one for future reference....thanks for your replies.  Smiley
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

Yes, the restart in the admin page is the same as hard restart and I would never recommend doing that (you lose sync with the exchange) unless you know that the modem/router has locked up or is the cause of the problem you have and nothing else has resolved it. In other words the absolute last resort.
In the case of wireless issues like that, I'd probably start by turning off each of the wireless devices connected and restarting the one with the issue to see if that resolved it and/or turn the modem/router wireless off & on with only the specific device turned on.
Hmm, Windows updates have been known to upset things  Roll eyes
Glenn
Grafter
Posts: 332
Registered: 12-02-2013

Re: Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

Thanks for the advice Anotherone....interestingly when my training period went live I had to restart my router only hours after it began.....curious if that hurt my profile straight off the bat.  Smiley
I only have the usb adapter for the pc....but I'll only use my wi-fi on my mobile phone when I need to rather than have it connected all the time.  Wink
rookey
Grafter
Posts: 572
Registered: 23-01-2009

Re: Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

How u know it gone to G as I don't even know what mine is as there nothing in settings telling me
PeeGee
Aspiring Pro
Posts: 1,081
Thanks: 45
Fixes: 3
Registered: 05-04-2009

Re: Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

Quote from: Glenn
Edit: I disconnected and unplugged the USB Wireless Adapter and put it back in and it's on wireless n mode again with the higher speed.Thought it was windows update that threw things out of whack (a pet hate of mine lol)...either way one for future reference....thanks for your replies.  Smiley

ok, you didn't mention a "Windows" update before - just the Avast (windows) update Smiley Roll eyes
Plusnet Fibre (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link TD-W9980 modem-router.
Glenn
Grafter
Posts: 332
Registered: 12-02-2013

Re: Why Has My 582n Router Gone On Wireless g Mode Instead Of n ?

Quote from: rookey
How u know it gone to G as I don't even know what mine is as there nothing in settings telling me

Hi rookey....I knew because I use a USB Wireless Adapter because my pc doesn't have wireless capability and the adapter shows me the signal strength, speed of data transfer and which wireless mode it's on.It wasn't my router that changed as I first thought....it was the adapter.So it simply needed unplugged and put back in again...a reset if you will.  Smiley