cancel
Showing results for 
Search instead for 
Did you mean: 

Where has my speed gone?

Helmetfire
Dabbler
Posts: 24
Registered: ‎02-08-2007

Where has my speed gone?

For the past week my connection speeds have dropped down to between 2 and 3Mbps, as before I was getting between 4.1 and 4.7.  I have just done a BT Speed Test and it shows these results:
IP profile for your line is - 2500 kbps
    DSL connection rate: 448 kbps(UP-STREAM)  3008 kbps(DOWN-STREAM)
    Actual IP throughput achieved during the test was - 2259 kbps
I'm in Hastings, East Sussx.
Is there anything going on with the network that could cause this slowdown?
Any help/advice welcome.
Thanks,
Chris.
34 REPLIES
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: ‎05-04-2007

Re: Where has my speed gone?

Hi there,
It looks like your sync speed has dropped (the 3008 figure in your speedtest) and as a result so has your profile (the 2500 figure).
Have you added anything to your line recently which could be causing interference? Have you got filters on all connected devices?
If no to the above it may be worth replacing your filters and plugging your router into the master socket if it's not already as this should give you optimum performance.
Helmetfire
Dabbler
Posts: 24
Registered: ‎02-08-2007

Re: Where has my speed gone?

No, nothing new added and already in master socket.
Will try new filter.
Thanks,
Chris.
rockradio
Grafter
Posts: 30
Registered: ‎30-07-2007

Re: Where has my speed gone?

I have recently had exactly the same problem. Up until a few weeks ago I was getting 5500-5900kbps download and 380 upload. Now I am firmly limited to 3000kbps download and 280 up.
I know its nothing this end and the router is syncing to the exchange at 7866kbps and 448kbps.
Would be nice to get my old speeds back again as its does sometimes make a difference when downloading files.
Regards
Howard (Metronet)
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: ‎05-04-2007

Re: Where has my speed gone?

Hi Howard,
Could you run a BT Speedtest for me please as your issue looks a little different?
It may be that your profile changed recently and we haven't yet received the update but according to our records you've got an IP profile of 7000.
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: Where has my speed gone?

Hi Howard,
Looking into this a bit more, it looks like your speeds dropped from the 13th till the 22nd.  They're back up again, and if you reboot hopefully you'll see a return to faster speeds.
rockradio
Grafter
Posts: 30
Registered: ‎30-07-2007

Re: Where has my speed gone?

Hi James
Thank you for looking into this for me. I have rebooted my router just now and the router itself is reporting 8128 down and 448 up.
BT speedtester report the following:
The Performance Tester is now testing Broadband connection. Your configured download throughput speed for this service is 3000 k
IP profile for your line is - 3000 kbps
DSL connection rate: 448 kbps(UP-STREAM)  8128 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 2815 kbps

(This was still connected to metronet and not via the BT login as the BT site told me to use my ISP and not the BT connection).
Also tried another online speedtester www.speedtest.bbmax.co.uk and it roughly agrees with BT showing 2924/304.
Regards
Rockradio
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: Where has my speed gone?

Sounds like a stuck IP Profile.  Second one I've seen today Sad
I'll raise a fault with BT.
Highlighted
Community Veteran
Posts: 14,469
Registered: ‎30-07-2007

Re: Where has my speed gone?

It they only resyced at the higher rate yesterday then it will take 3 -> 5 days for the IP profile to catch up. Not a stuck profile in my mind, just normal (flawed) BT ADSL activity.
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: Where has my speed gone?

It's a stuck profile Peter.
Actuate & Woosh show 7150Kbps.
I've raised the fault, rockradio.  You should see the ticket on your account.
rockradio
Grafter
Posts: 30
Registered: ‎30-07-2007

Re: Where has my speed gone?

Thanks James.
Regards
Rockradio
Helmetfire
Dabbler
Posts: 24
Registered: ‎02-08-2007

Re: Where has my speed gone?

Mine is now dropping like a stone Angry
IP profile for your line is - 2500 kbps
    DSL connection rate: 448 kbps(UP-STREAM)  1888 kbps(DOWN-STREAM)
    Actual IP throughput achieved during the test was - 1247 kbps
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: Where has my speed gone?

Helmetfire,
The problem you have is your downstream synchronisation speed.  this has dropped below 2000Kbps.
It would be worthwhile changing your filters and ensuring that you are connecting into your master socket via a filter and see if this improves the sync speed.
Helmetfire
Dabbler
Posts: 24
Registered: ‎02-08-2007

Re: Where has my speed gone?

I did that before I ran the last speed test!!!
Community Gaffer
Community Gaffer
Posts: 13,575
Thanks: 1,252
Fixes: 103
Registered: ‎04-04-2007

Re: Where has my speed gone?

Quote from: Helmetfire
    DSL connection rate: 448 kbps(UP-STREAM)  1888 kbps(DOWN-STREAM)

Your Fault Threshold Rate is 2278kbps. We can raise a fault if your DOWN-STREAM regularly drops below this but you'd need to replicate the problem from your master telephone socket with no other telephony devices connected to your line at the time.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵