cancel
Showing results for 
Search instead for 
Did you mean: 

What would cause TG582n to to lose WiFi on all devices at the same time

TORPC
Grafter
Posts: 5,163
Registered: ‎08-12-2013

What would cause TG582n to to lose WiFi on all devices at the same time

There was no manual changes to the router or any changes in proximity of the router and all WiFi connected clients had local access only
Via WiFi
I could telnet to the router get the stats etc
I could not ping www.bbc.co.uk
Could ping 192.168.1.254
Win7 Laptop was unaffected on a wired connection
I have never had the WiFi completely drop on any other router and this is a 1st for the TG582n
The Resolution was to turn off the WiFi via the button on the router and the wait a few minuets then turn it back on
Both inssider for Windows and Droid WiFi Analyzer showed strong WiFi signal @ full green -40bdm and Channel 13 as a clear channel during the drop in connection which is always normal for my setup
WiFi Devices that was affected
Droid Tablets x 2
Droid Phablet x 1
Win7 Netbook x 1
Vista Laptop x 1
Sony Experia Phone x 1
Samsung Galaxy Ace x 1
NowTV Roku x 1
286 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,724
Thanks: 265
Fixes: 76
Registered: ‎27-04-2007

Re: What would cause TG582n to to lose WiFi on all devices at the same time

That's not good, it's the first I've heard of that happening to be honest. Let me know if it keeps happening so I can sort you a replacement.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: What would cause TG582n to to lose WiFi on all devices at the same time

This is the same issue that happens to me, lose all internet connectivty on wireless devices, but can access the router webpages OK. Leave it a few mins or so, and it all comes back gradually.  I put it down to corrupt firmware, but a factory reset didnt cure it.  I had put it down to a corrupted routing table.
Was version of the firmware are you on?  Mine is on Rev10, but I am going to downgrade it to Rev 8 see if that cures it.
On one occasion however, access was lost on my SKY on demand, which is directly wired to the router.
See http://community.plus.net/forum/index.php/topic,121621.0/topicseen.html
krs360
Grafter
Posts: 87
Registered: ‎27-04-2013

Re: What would cause TG582n to to lose WiFi on all devices at the same time

I've seen my wireless totally die when other wireless devices in the house are in use.
e.g - the microwave totally kills all wireless in that area.
TORPC
Grafter
Posts: 5,163
Registered: ‎08-12-2013

Re: What would cause TG582n to to lose WiFi on all devices at the same time

Quote from: _Adam_Walker_
That's not good, it's the first I've heard of that happening to be honest. Let me know if it keeps happening so I can sort you a replacement.
Adam

Cheers Adam, I will continue to monitor and report back, I still have the original TG582n here which keeps forgetting to send it, so will still keep hold of it for the time being, to save sending another replacement out. (if that is ok with you)
For clarification here are the stats which has not changed as a result of the dropout

Technicolor TG582n
Firmware Revision  10.2.2.B.EH
  Copyright (c) 1999-2012, Technicolor
{admin}=>env set var=SESSIONTIMEOUT value=0
{admin}=>saveall
{admin}=>:xdsl info expand=enabled
Physical Layer Statistics:
  Modem state:                                  up
  Up time (Days hh:mm:ss):                      11 days, 3:18:29
  xDSL Standard:                                ITU-T G.992.5
  xDSL Annex:                                    Annex A
  Channel Mode:                                  Interleaved
  Number of reset:                              0
  Chipset Vendor info (G.994.1):                Local          Remote
    Country code:                                B500          B500
    ID:                                          BDCM          TSTC
    Specific:                                    0000          0510
  System Vendor info (showtime):                Local          Remote
    Country code:                                0F00          0000
    ID:                                          TMMB          ----
    Specific:                                    3C61          0000
  Bearers generic info                          DS            US
    Payload rate [Kbps]:                        9810          732
    Attenuation [dB]:                            47.5          27.2
    Margins [dB]:                                3.3            4.3
    Output power [dBm]:                          20.6          12.2
    Number of bearers:                          1
    Bearer 0                                    DS            US
      INP [DMT symbols]:                        1.15          2.18
      Delay [ms]:                                7.90          5.33
      Depth []:                                  64            0.00
      R:                                        12            0
G.997.1 Statistics (Current):
  Failures:
    Line failures                                Near end
      Loss of signal (LOS):                      0
      Loss of frame (LOF):                      0
      Loss of power (LPR):                      0
{admin}=>


Technicolor TG582n
Firmware Revision  10.2.2.B.EH
Copyright (c) 1999-2012, Technicolor
{admin}=>env set var=SESSIONTIMEOUT value=0
{admin}=>saveall
{admin}=>wireless ifconfig
Admin State            : enabled
Oper State              : enabled
Network name (SSID)    : PlusnetWirelessXXXXX
Public network (any)    : enabled
Band                    : 2.4GHz
Channelwidth            : 20 MHz
Channel                : 13 [manual]
RTS Threshold          : 2347
Short Retry Limit      : 7
Long Retry Limit        : 4
Beacon Period          : 100
Rate                    : 65 Mbps
Interoperability        : 802.11b/g/n
Frame Aggregation      : ampdu
Protection              : auto
Protection Mode        : ctstoself
Protection Trigger      : local&overlap
Shortslot              : auto
Framebursting          : enabled
Regulatory Domain      : Europe
Rate Set                : 1(b) 2(b) 5.5(b) 6 9 11(b) 12 18 24 36 48 54
Dtim interval          : 3 (every 300 msec)
BSSID                  : xx:xx:xx:xx:xx:xx
Interference Mode      : auto
Interference ChannelList: 1 2 3 4 5 6 7 8 9 10 11 12 13
Short Guard Time        : disabled
Cyclic Delay Diversity  : enabled
Space Time Block Coding : enabled
Restrict N Rates in WEP/TKIP mode : enabled
{admin}=>

As I mentioned it has only happened the once (hoping it was some sort of external interference that wont come back)
Quote from: penfold
This is the same issue that happens to me, lose all internet connectivty on wireless devices, but can access the router webpages OK. Leave it a few mins or so, and it all comes back gradually.
See http://community.plus.net/forum/index.php/topic,121621.0/topicseen.html

It was left for over 30 Minutes and rebooted each device and still no WiFi connectivity
Quote from: krs360
e.g - the microwave totally kills all wireless in that area.

The microwave et all does not generally affect the WiFi by more than 10dBm in this property and has never caused a dropout of WiFi
Plus there was nothing on but the devices, TV, Lights and C/H Boiler as normal, which has collectively never caused a dropout
Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: What would cause TG582n to to lose WiFi on all devices at the same time

Quote from: TORPC
As I mentioned it has only happened the once (hoping it was some sort of external interference that wont come back)
Quote from: penfold
This is the same issue that happens to me, lose all internet connectivty on wireless devices, but can access the router webpages OK. Leave it a few mins or so, and it all comes back gradually.
See http://community.plus.net/forum/index.php/topic,121621.0/topicseen.html


usually random webpages refused to load up for me, usually ones that I had visited previously, this has progressed to no webpages at all...  Rebooting makes no difference to me either, the only thing that used to make a difference was telling the devices to forget the wireless connection, and then remake it.  This now dosnt seem to cure it either, even though according to the router, all devices are connected, and there is good signal.  When trying to access pages, the wireless and internet lights on the router are flashing indicating activity.
As said, I am going to downgrade the firmware hopefully tonight, and see where that takes me.
How long does it take for your connectivity to return?Huh
Community Veteran
Posts: 1,624
Thanks: 24
Registered: ‎29-06-2010

Re: What would cause TG582n to to lose WiFi on all devices at the same time

I notice you are using Channel 13 - some devices don't like that. Try Channel 11, 6 or 1 instead.
TORPC
Grafter
Posts: 5,163
Registered: ‎08-12-2013

Re: What would cause TG582n to to lose WiFi on all devices at the same time

I have been using channel 13 since approx day 3 - 4 of having the 1st TG582n and no issues on WiFi until last night.
All WiFi Devices have always made good use of channel 13 really well without issue until last night soon) Wink
So far so good everything is back to normal (do not want to speak to
That said I will be keeping an eye on the time and will await to see if it happens again at the same time today or any day for that matter
If I was to revert back to the default auto channel 11 it will become pretty useless as channels 11 & 6 are the most congested and always causes issues the other channels that are not quite as bad & still congested are 1, 2, 3, 4, 5, 7, 8, 9, 10, & 12 which was confirmed with both inSIDDer 3 an WiFi Analyzer & also clearly shows that channel 13 is the best for my area
For Reference
By default or automatic means
ISP's like Virgin Media, TalkTalk, Plusnet , O2 etc use channels 6, 9, & 11 in my immediate & surrounding areas
Therefore I am still surprised that the most popular congested channels are requested to test with
Dan_the_Van
Rising Star
Posts: 339
Thanks: 10
Fixes: 1
Registered: ‎25-06-2007

Re: What would cause TG582n to to lose WiFi on all devices at the same time

Hi,
I've had the opposite to you where the wireless is working but wired is not. Under this fault condition I was unable to access the GUI from ether wired or wireless. The only option was to do a Rodney Reboot.
My Software Release: 10.2.2.B
I have a TP-Link WPA281 and had no issues using Channel 13.
Dan
Community Veteran
Posts: 5,210
Thanks: 493
Fixes: 22
Registered: ‎10-06-2010

Re: What would cause TG582n to to lose WiFi on all devices at the same time

If you could still access the router web interface, ping the router etc. over the wifi, then the wifi connection itself seems fine, and it doesn't sound like a problem with the channel, congestion, or interference.
If it happens again you could check each device still has a correct IP address, subnet, default gateway address, and if not, see if setting those manually to some correct values on the computer changes anything.
TORPC
Grafter
Posts: 5,163
Registered: ‎08-12-2013

Re: What would cause TG582n to to lose WiFi on all devices at the same time

Hi ejs
They are all named independently and all have static IP Addresses with
Always use same IP address Yes
DHCP Lease Time: Infinite
TORPC
Grafter
Posts: 5,163
Registered: ‎08-12-2013

Re: What would cause TG582n to to lose WiFi on all devices at the same time

Quote from: penfold
As said, I am going to downgrade the firmware hopefully tonight, and see where that takes me.
How long does it take for your connectivity to return?Huh

@penfold
Did you take the plunge to downgrade the firmware ?Huh
If So, What was the result(s) ?Huh
The connectivity did not return until after I had turned off the WiFi Button on the router, waited a few minutes then turned the WiFi Button back on Smiley
It was the 1st & only thing I tried after rebooting all the affected devices (which obviously worked) thus preventing me from having to reboot / factory reset the the router etc
Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: What would cause TG582n to to lose WiFi on all devices at the same time

Hi. Not yet cant find the firmware file for the 8. Firmware. Plusnet site only seems to have the files for the older thompson routers. Ive downloaded the update prog. Can anyone provide a linky to the technicolor firmware files pls
On a positive note since the first time it did it after the firmware update its been fine since except for the odd error message in the logs.  Also it's decided not to see the sky hd box from the sky app. The app works ok but refuses to find the box.
Community Veteran
Posts: 5,210
Thanks: 493
Fixes: 22
Registered: ‎10-06-2010

Re: What would cause TG582n to to lose WiFi on all devices at the same time

There is a small link buried in the community library article about upgrading firmware. The firmware for the 582n is here: http://products.plus-payh.co.uk/firmware/
Community Veteran
Posts: 1,996
Thanks: 5
Fixes: 5
Registered: ‎01-08-2007

Re: What would cause TG582n to to lose WiFi on all devices at the same time

Excellent thanks for that.  Why cant this link be put in the library article would make things easier. .. any ideas on the sky box issue.  Its connected fine and access to on demand is all ok. Its just the sky app refuses to see it  so i can use the app as a remote and access thw planner although it will send it remote record request.