cancel
Showing results for 
Search instead for 
Did you mean: 

What would cause TG582n to not connect with time server(s) (SOLVED)

TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

What would cause TG582n to not connect with time server(s) (SOLVED)

As per title
What would cause TG582n to not connect with time server(s) and default back to 01/01/2000
I have tried 3 different servers by both the routers GUI and telnet and they do not connect
Telnet example:
sntp add name=2.uk.pool.ntp.org
saveall
all 3 show in the sntp list as unable to connect
List of the 3 time servers tried to date

  • ntp.plus.net

  • ntp2b.mcc.ac.uk

  • 2.uk.pool.uk.org

P.S I do have a support ticket for a new router due to errors causing drop in speed,
so just more curious and understanding as to what could cause the above issue
I have also set the Dns servers by telnet to open Dns and makes no difference
5 REPLIES
Community Veteran
Posts: 4,975
Thanks: 372
Fixes: 16
Registered: 10-06-2010

Re: What would cause TG582n to not connect with time server(s)

See: https://community.plus.net/forum/index.php/topic,113730.0.html
If the Plusnet Broadband Firewall set to "high", then ntp won't work.
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: What would cause TG582n to not connect with time server(s)

I can not see a Firewall (high) setting, and mine is currently set to basic
Here are the router stats
{admin}=>xdsl info expand=enabled
Physical Layer Statistics:
  Modem state:                                  up
  Up time (Days hh:mm:ss):                      0 days, 2:10:35
  xDSL Standard:                                ITU-T G.992.5
  xDSL Annex:                                    Annex A
  Channel Mode:                                  Interleaved
  Number of reset:                              0
  Chipset Vendor info (G.994.1):                Local          Remote
    Country code:                                B500          B500
    ID:                                          BDCM          TSTC
    Specific:                                    0000          0510
  System Vendor info (showtime):                Local          Remote
    Country code:                                0F00          0000
    ID:                                          TMMB          ----
    Specific:                                    3C61          0000
  Bearers generic info                          DS            US
    Payload rate [Kbps]:                        8371          448
    Attenuation [dB]:                            47.5          27.2
    Margins [dB]:                                6.0            18.1
    Output power [dBm]:                          20.4          11.8
    Number of bearers:                          1
    Bearer 0                                    DS            US
      INP [DMT symbols]:                        0.00          0.00
      Delay [ms]:                                0.24          1.00
      Depth []:                                  1              0.00
      R:                                        0              0
G.997.1 Statistics (Current):
  Failures:
    Line failures                                Near end
      Loss of signal (LOS):                      0
      Loss of frame (LOF):                      0
      Loss of power (LPR):                      0
  Performance monitoring:
    Line PM:                                    Near end
      Error second (ES):                        823
    Channel PM:                                  Near end      Far end
      Bearer 0:
        Code Violation (CV):                    3425          4
        FEC:                                    0              0
    ATM data path PM:                            Near end      Far end
      Bearer 0:
        HEC violation count (HEC):              855            N/A
G.997.1 Statistics (last 15 minutes):
  Failures:
    Line failures                                Near end
      Loss of signal (LOS):                      0
      Loss of frame (LOF):                      0
      Loss of power (LPR):                      0
  Performance monitoring:
    Line PM:                                    Near end
      Error second (ES):                        102
    Channel PM:                                  Near end      Far end
      Bearer 0:
        Code Violation (CV):                    3425          4
        FEC:                                    0              0
    ATM data path PM:                            Near end      Far end
      Bearer 0:
        HEC violation count (HEC):              855            N/A
G.997.1 Statistics (last 24 hours):
  Failures:
    Line failures                                Near end
      Loss of signal (LOS):                      0
      Loss of frame (LOF):                      0
      Loss of power (LPR):                      0
  Performance monitoring:
    Line PM:                                    Near end
      Error second (ES):                        823
    Channel PM:                                  Near end      Far end
      Bearer 0:
        Code Violation (CV):                    3425          4
        FEC:                                    0              0
    ATM data path PM:                            Near end      Far end
      Bearer 0:
        HEC violation count (HEC):              855            N/A
{admin}=>
Community Veteran
Posts: 2,265
Thanks: 102
Fixes: 4
Registered: 18-02-2013

Re: What would cause TG582n to not connect with time server(s)

I think you'll find npr ejs is referring to the web based firewall.
https://portal.plus.net/index_nlp.html
Don't forget to disconnect/reconnect in your router for settings to take effect!
oops, sorry ejs.
Community Veteran
Posts: 38,434
Thanks: 1,012
Fixes: 60
Registered: 15-06-2007

Re: What would cause TG582n to not connect with time server(s)

There isn't such a thing as Basic - have you looked here https://portal.plus.net/my.html?action=firewall
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: What would cause TG582n to not connect with time server(s)

Thanks ejs
I got mixed up between the router Firewall and the web based firewall,
With thanks to 30FTTC06 for setting that straight  Smiley
Thanks Oldjim
Sorry, my bad  Embarrassed ,  for causing any confusion, I did mean Standard in the router GUI and not basic as per earlier screenshot
However that said, the Firewall was set to high, now amended and updated via the web Firewall, will disconnect and reconnect after I send this post  Smiley


[Edit]
Thank you guys it has worked a charm
Issue with the time is now SOLVED  albeit with the exception of lower security protocols