cancel
Showing results for 
Search instead for 
Did you mean: 

What's wrong with this line?

Community Veteran
Posts: 4,783
Thanks: 106
Fixes: 20
Registered: 14-07-2009

What's wrong with this line?

ADSL Link Downstream Upstream
Connection Speed 287 Kbps 1079 Kbps
Line Attenuation 39.5 dB 20.8 dB
Noise Margin 9.7 dB 5.8 dB
This is after a phone fault which took out the telephone for 2 weeks.  Now sync rate is abysmal.  Connected to test socket via new filter with no other telephony equipment connected.  Must be some sort of restriction triggered by the fault.
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,828
Thanks: 112
Fixes: 36
Registered: 27-04-2007

Re: What's wrong with this line?

That's quite off, a diagnostic test that I've just performed shows me the sync rate is 10859kbps. Before I saw that I was thinking along the same lines as yourself.
I can see an active connection of over 24 hours in duration at the moment so I'd restart the router in order to disconnect/reconnect.
Let me know if there's still an issue beyond that.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Veteran
Posts: 38,431
Thanks: 1,008
Fixes: 60
Registered: 15-06-2007

Re: What's wrong with this line?

For clarity - is this the line linked to the Forum Account
Plusnet Help Team
Plusnet Help Team
Posts: 12,828
Thanks: 112
Fixes: 36
Registered: 27-04-2007

Re: What's wrong with this line?

Good point Jim, let us know which account that relates to RR as there's no phone service on the account your forum username links to.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Veteran
Posts: 4,783
Thanks: 106
Fixes: 20
Registered: 14-07-2009

Re: What's wrong with this line?

Well spotted, Jim, not my account but one belonging to someone at the other end of the village.  My own line is fine, thanks.  It had held sync for around 850 hours until we had a power outage on Wednesday evening.
Back to the case in point, I was typing the message with one hand whilst on hold waiting to talk to Plusnet Tech. Support.  When I eventually got through, the tech. support guy reckoned the profile had been banded.  I guess I should have spotted that because the sync rate is right at the top of the lowest band ( http://www.plus.net/support/broadband/speed_guide/broadband_terminology.shtml#bandedProfiles ).  I was told that the line should un-band itself after 3 days of stability; in which case the clock should have started at about the time I posted originally.  Is that really true or do I need to ask Plusnet to intervene?  Also, the downstream SNR was only about 9 dB.  What's the point of banding if it does not give rise to an enormous SNR?
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: What's wrong with this line?

As I don't have the details for the account I can't clarify is this has been removed yet. With your profile un-banding itself after 72 hours this is very unlikely to happen and will probably require a intervention by us.
If you can PM me the details I'd be happy to take a look.