cancel
Showing results for 
Search instead for 
Did you mean: 

What's going on, High MS

Xch5733
Dabbler
Posts: 12
Registered: 04-01-2011

What's going on, High MS

Recently I have noticed the lag and ms of my internet has gotten horrible! The last few months it feels like its getting worse and worse until tonight it is no longer playable.
I have ran speed tests and such across my internet and everything is fine. I phoned up plusnet and the guy also told me everything is fine with my connection. My net has never had this problem before and nothing has changed.
I had ordered a new router from you guys to eliminate any problems and im using new cables to connect the router and my pc to eliminate that being the problem.
My xbox one is always on strict also so that is never a lag free experience where as it was open up until around christmas.
When i game on my PC I play World of Warcraft and my home ms is usually around 30-40 which is normal for me and its playable. Recently though i keep getting spikes of up to 2000ms at random times. I'm not downloading and no 1 else is using the internet at all. The world MS of the game is always low when my home ms goes sky high.
I have checked google and these forums and all I keep seeing are posts abut high MS/ping.
If there is something on your end that is messed up could you please let me know as I'm pulling my hair out trying all these fixes for something that may not be broken on my end.
If you need information from me I'll happily do/post what you need or you could phone me at any time. Would just like to get this fixed as it feels like the service is degrading and slowly coming to an end for me.
Thanks. Chris.
18 REPLIES
redbull2k14
Grafter
Posts: 160
Thanks: 1
Registered: 29-01-2014

Re: What's going on, High MS

I have been pulling my hair out also. Im on ps3 trying to play cod ghosts, its been bad for about 2 weeks. maybe there is something their end that's not been discovered yet to fix yet
Xch5733
Dabbler
Posts: 12
Registered: 04-01-2011

Re: What's going on, High MS

I think you may be correct or thats what i want to believe as its fine at random times and used to be great!
dick:quote
Superuser
Superuser
Posts: 10,414
Thanks: 1,903
Fixes: 19
Registered: 22-08-2007

Re: What's going on, High MS

@both,
Please gather the information requested here - http://community.plus.net/forum/index.php/topic,96155.0.html
@redbull2k14,
Please post this information on a separate thread.
Xch5733
Dabbler
Posts: 12
Registered: 04-01-2011

Re: What's going on, High MS

is there another way i can send you the 3 pictures with the information required on. When i try upload them as a reply to this thread it just loads for ages then comes up with an error page telling me to reload as my sessions has timed out.
Community Veteran
Posts: 38,427
Thanks: 1,008
Fixes: 59
Registered: 15-06-2007

Re: What's going on, High MS

copy and paste the text - pictures aren't needed and, from my last attempt to post one - doomed to either fail or post 3 times
Xch5733
Dabbler
Posts: 12
Registered: 04-01-2011

Re: What's going on, High MS

There's the first 3 steps done and will go check using the test socket now.
Xch5733
Dabbler
Posts: 12
Registered: 04-01-2011

Re: What's going on, High MS

I have posted the results again using the test socket but they haven't appeared yet so wont upload them again and I will give it 5/10 mins and see if they show up like the last lot of pictures did.
Xch5733
Dabbler
Posts: 12
Registered: 04-01-2011

Re: What's going on, High MS

Here are the results again using the test socket.
Community Veteran
Posts: 38,427
Thanks: 1,008
Fixes: 59
Registered: 15-06-2007

Re: What's going on, High MS

well done - you have sorted it - posting attachments that is  Grin
I have removed the spurious posts
Superuser
Superuser
Posts: 10,414
Thanks: 1,903
Fixes: 19
Registered: 22-08-2007

Re: What's going on, High MS

Xch5733,
Well done, a comprehensive set of stats, which tells a number of stories...
1. There is a slight improvement when connected to the test socket, so your internal wiring might be causing some issues.  I say might because when connected to the test socket you get a slightly faster synch speed, however, that is also at a lower SNRM, so possibly these cancel each other out.
2. The error counts are excessive.  The non-test socket figures (if I read local error second count as seconds) is twice the connection time.  The count for the test socket count is crazy.
3. The PN line profile is lower than that reported by BT, the achieved data transfer rate is markedly lower than the PN profile.
4. The raw synch speed is a bit lower than what might be expected for a line with 42dB attenuation.
Can you please do the following...
1. Try a different filter.
2. Do a quiet line test - dial 17070 option 2 - if the line is noisy, raise a noisy line fault with your phone line provider (if not PN) - do not mention bb fault (they'll play ping-pong with you) - there is no point chasing a bb issue whilst the voice line is noisy
3. Raise a fault report here http://faults.plus.net
Xch5733
Dabbler
Posts: 12
Registered: 04-01-2011

Re: What's going on, High MS

Noise line test was fine and perfect. Have filled int he fault form.
Any more ideas/suggestions for me to try its getting beyond a joke now. Can't even post on this forum at times due to the problem.
kenyoung
Grafter
Posts: 37
Registered: 10-10-2013

Re: What's going on, High MS

Quote from: Xch5733
error page telling me to reload as my sessions has timed out.

This is a known fault with the forums when attaching pictures.
Have you guys tried placing the PS3 into the DMZ?  That worked (somewhat as I've other odd issues with my connection) for  me.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: What's going on, High MS

Setting a device within your network as DMZ isn't recommended from a security viewpoint - it basically opens that device to the outside world.
Necrotix
Dabbler
Posts: 17
Registered: 01-03-2013

Re: What's going on, High MS

Hey guys,
I've also been having serious latency issues the last week or so. I simply cannot play an FPS game at the moment. My ping spikes anywhere between 25ms and 400+ every few seconds. If I do a ping test in cmd prompt to bbc, the 5 ping results are not always consistent.
I believe the problem lies in my upload speed being too low, so as soon as any application on the network uses the entire upload bandwidth, it brings the entire connection down with it.
I did a speed test and it's registering at 0.90mb/s, which is bloody terrible if you ask me. I've had it faster in the past.