cancel
Showing results for 
Search instead for 
Did you mean: 

What happened at about 1am?

Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

What happened at about 1am?

At some time between approximately 00:55 and 01:00 this morning my PPP connection disappeared for about 40 minutes. Did anyone else experience this, and does anyone know what caused it? There's nothing on the Plusnet 21CN maintenance page, although that looks like that's not been updated in months, but I also checked the AAISP blog to see if they mentioned any 21CN maintenance and there wasn't any. There was nothing planned on Service Status as far as I could see, nor were there any MSOs reported for my exchange. Huh
The annoying thing is, the loss of PPP seemed to crash my modem (don't ask me why – why is it so hard to find a really reliable piece of DSL kit?), so I rebooted it, but of course being the middle of the night the SNR needed to be higher so I'm now on 9dB with a 3500k profile rather than 6dB with 4500. Sad
7 REPLIES
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: What happened at about 1am?

am not hundered % sure as i was on and off the net at that time but i didnt notice anything. i will check my router log now
EDIT. nope havent had any ppp drops since my last manual one on monday
Quote
Mon, 2009-11-16 12:35:39 - LCP down.
Mon, 2009-11-16 12:35:48 - Initialize LCP.
Mon, 2009-11-16 12:35:48 - LCP is allowed to come up.
Mon, 2009-11-16 12:35:55 - CHAP authentication success
Tue, 2009-11-17 01:12:34 - Administrator login successful - IP:10.0.0.6
Tue, 2009-11-17 01:46:22 - Administrator login successful - IP:10.0.0.6
Tue, 2009-11-17 02:46:35 - Send out NTP request to time-g.netgear.com
Tue, 2009-11-17 02:47:28 - Send out NTP request to time-h.netgear.com
Tue, 2009-11-17 02:48:44 - Send out NTP request to time-g.netgear.com
Tue, 2009-11-17 02:50:46 - Send out NTP request to time-h.netgear.com
Tue, 2009-11-17 02:54:20 - Send out NTP request to time-g.netgear.com
Tue, 2009-11-17 03:00:58 - Send out NTP request to time-h.netgear.com
Tue, 2009-11-17 03:13:44 - Send out NTP request to time-g.netgear.com
Tue, 2009-11-17 03:38:46 - Send out NTP request to time-h.netgear.com
Tue, 2009-11-17 04:28:20 - Send out NTP request to time-g.netgear.com
Tue, 2009-11-17 06:06:58 - Send out NTP request to time-h.netgear.com
Tue, 2009-11-17 06:59:30 - Administrator login successful - IP:10.0.0.6
Tue, 2009-11-17 09:23:44 - Send out NTP request to time-g.netgear.com
Tue, 2009-11-17 15:56:46 - Send out NTP request to time-h.netgear.com
Wed, 2009-11-18 05:02:20 - Send out NTP request to time-g.netgear.com
Wed, 2009-11-18 13:47:42 - Administrator login successful - IP:10.0.0.6

Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

Re: What happened at about 1am?

Hmm, thanks for checking anyway Asbo.
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: What happened at about 1am?

Digging through the emails we get, there was some work last night on the 21CN platform. We should have picked up on the email and posted a SS, sorry we didn't.
It looks like you and ASBO were on different hostlinks last night, which would explain you disconnecting and ASBO staying online.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: What happened at about 1am?

Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

Re: What happened at about 1am?

Quote from: Chris
Digging through the emails we get, there was some work last night on the 21CN platform. We should have picked up on the email and posted a SS, sorry we didn't.

Right, at least I know now – thanks Chris.
Community Veteran
Posts: 1,169
Thanks: 7
Registered: 01-08-2007

Re: What happened at about 1am?

I wonder if that was what caused my problem early 18th Nov for approx 45 mins too - went down just before 00.50 and finally reconnected at 01.36. Lots of trying to make a connection to PlusNet and no authentication happening. I raised a ticket as the BT test log-ins weren't working either so I assumed it was a problem at the exchange. The line connection didn't drop at all, just connection to the internet.
For any PlusNet people following this, it's ticket 30819999 and was left open as no-one knew why it had happened.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Community Veteran
Posts: 1,169
Thanks: 7
Registered: 01-08-2007

Re: What happened at about 1am?

Grrrrrrrr!
I put a link to this discussion on my still open ticket, so customer support could read this and decide if that might have been the cause of my loss of connection to internet (but not the phone line) as they had said they couldn't find a reason at the time (no exchange work and no BT outages).
I wish I hadn't as the support agent only did a totally unecessary 'intrusive test' on my line and now my speed has gone down a bit (fortunately he didn't mess up the SNR or it would have gone down lower). Why he did it is anybody's guess as I had updated my ticket asap after authentication took place and again the following morning to say there had been no more disconnections. And then he says that the line has been stable since then which I knew anyway, so why did he do it and mess up my speedHuh  Angry

This is what I posted by the way, so you can see it wasn't saying there was still a fault
"Just looking through the ADSL2+ forum and found this thread: http://community.plus.net/forum/index.php/topic,81006.new.html
Do you think that's what it was i.e unannounced maintenance works on 21CN? Seems to be around the right time on the same date.
P.S. regarding my last comment.
Just in case it's not immediately obvious, my connection is ADSL2+ as I've been on the 21CN trial a while now."
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls