cancel
Showing results for 
Search instead for 
Did you mean: 

What Have They Done!

buseng12
Grafter
Posts: 368
Registered: 14-06-2013

What Have They Done!

Plusnet have totally screwed my service. After getting regular re-syncs I contacted PN. After a line check they said it could be a router fault & promised to send a new one. That was last Monday. As it hadn't arrived by Friday I replied to the ticket, 72783548.
It is still saying "Awaiting Support Team Answer".
I also received notification that they have switched interleaving on to "try" & improve my connection.
My connection is now a mess looking at the router stats, my SNR instead of being 6/6 is now 12.3up & 3.1down!  Also my up bandwidth has dropped quite a bit. Rebooting the router has made no difference.
My FEC down errors are terrible as well, about 500 million before I rebooted the router.
Also some webpages take ages to load.
Here are the current stats after a reboot.

DSL Connection
Link Information
Uptime: 0 days, 0:18:50
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 888 / 7,266
Data Transferred (Sent/Received) [kB/kB]: 402.94 / 845.20
Output Power (Up/Down) [dBm]: 12.3 / 0.0
Line Attenuation (Up/Down) [dB]: 23.4 / 44.0
SN Margin (Up/Down) [dB]: 12.3 / 3.1
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 23 / 0
FEC Errors (Up/Down): 0 / 76,818
CRC Errors (Up/Down): 0 / 39
HEC Errors (Up/Down): 0 / 383

Could I have this sorted ASAP please.
9 REPLIES
buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: What Have They Done!

Uptime: 1 day, 0:26:10

Error Seconds (Local/Remote): 1,934 / 0
FEC Errors (Up/Down): 1,532 / 23,752,967
CRC Errors (Up/Down): 54 / 3,040
HEC Errors (Up/Down): 105 / 11,723


Doesn't look pretty!
Also still getting delay in some website pages fully loading.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: What Have They Done!

Exchange DLM strikes again - makes you wonder how it was programmed doesn't it
A reset to 6dB should help but then again a full retrain may be needed
Superuser
Superuser
Posts: 9,767
Thanks: 1,151
Fixes: 63
Registered: 06-04-2007

Re: What Have They Done!

Downstream error rates are very similar to mine, and I don't have any problems.
Uptime: 4 days, 13:15:39
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1.197 / 9.127
Data Transferred (Sent/Received) [MB/GB]: 165,27 / 1,91
Output Power (Up/Down) [dBm]: 12,5 / 0,0
Line Attenuation (Up/Down) [dB]: 18,9 / 34,0
SN Margin (Up/Down) [dB]: 5,8 / 2,4
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 1.868 / 0
FEC Errors (Up/Down): 0 / 201.780.558
CRC Errors (Up/Down): 84 / 10.625
HEC Errors (Up/Down): 95 / 251.199
However your upstream seems poor with the DLM increasing upstream SNR margin and adding significant interleaving to manage errors. Do you notice any crackling on phone calls (or when doing a quiet line test)?
I suspect slow/incomplete website page loading might be due to poor performance *upstream* (ACKs not getting through causing retransmissions).
David
buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: What Have They Done!

OK, I've just done a quiet line test using a corded phone through the test socket. Although my hearing isn't 100% I couldn't hear a thing! Seemed totally silent.
When my router re-synced, I have over 2000 FEC Errors & Error Seconds in 49 seconds!

Link Information
Uptime: 0 days, 0:00:49
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 888 / 7,161
Data Transferred (Sent/Received) [MB/GB]: 106.43 / 1.25
Output Power (Up/Down) [dBm]: 12.2 / 0.0
Line Attenuation (Up/Down) [dB]: 23.4 / 44.0
SN Margin (Up/Down) [dB]: 11.8 / 3.1
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 9 / 0
Loss of Signal (Local/Remote): 1 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 2,295 / 0
FEC Errors (Up/Down): 0 / 2,010
CRC Errors (Up/Down): 0 / 3
HEC Errors (Up/Down): 0 / 0


Still having a bit of an issue with page loading as well, including some of this forum pages.
Superuser
Superuser
Posts: 9,767
Thanks: 1,151
Fixes: 63
Registered: 06-04-2007

Re: What Have They Done!

Well it was worth a try. Sad
Still no response to your ticket?
David
buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: What Have They Done!

Thank you, yes. The router wasn't sent out. It is now on it's way. Been confirmed by text message & on my online account (help assistant).
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: What Have They Done!

Hi buseng12,
Sorry to hear about the issues you had. The line appears to be connecting at speeds close to the 6mb estimate and has been stable for over 24 hours now.
I'd keep an eye on things over the weekend and let us know if you need any help.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
buseng12
Grafter
Posts: 368
Registered: 14-06-2013

Re: What Have They Done!

Thank you.
Current stats.

Link Information
Uptime: 1 day, 13:39:25
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 888 / 7.077
Data Transferred (Sent/Received) [MB/GB]: 137,58 / 1,99
Output Power (Up/Down) [dBm]: 12,4 / 0,0
Line Attenuation (Up/Down) [dB]: 23,3 / 44,0
SN Margin (Up/Down) [dB]: 12,4 / 1,7
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 2.897 / 0
FEC Errors (Up/Down): 2.313 / 46.640.316
CRC Errors (Up/Down): 91 / 5.641
HEC Errors (Up/Down): 227 / 15.244
Pick a task...


Note the SNR is a bit haywire, 12.4 / 1.7 !
Also 46 & a half million FEC errors in a day & a half !
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: What Have They Done!

Looks like your downstream target SNR has been adjusted to 3dB, not sure if that's the cause of the issues/errors but it could well be. You should be seeing a slightly faster download speed as a result of the change though.
Please let us know if you'd like us to try and bring that up to 6dB again for you?