cancel
Showing results for 
Search instead for 
Did you mean: 

Webstats not turned up on morning of the 30th

dgdclynx
Grafter
Posts: 187
Registered: 05-04-2007

Webstats not turned up on morning of the 30th

I have posted ticket  25195471 and would be grateful if somebody would corrobarate by also raising ticket. No automatic Service Status was generated. Webstats will need to be started manually by this afternoon else they will be lost.
I wont be around much till midday to see what is happening.
5 REPLIES
Community Veteran
Posts: 17,547
Thanks: 1,517
Fixes: 18
Registered: 06-11-2007

Re: Webstats not turned up on morning of the 30th

08:25
Just checked my webstats, and the last date recorded was the 28th........ Undecided
maranello
Pro
Posts: 1,014
Thanks: 94
Fixes: 1
Registered: 11-01-2008

Re: Webstats not turned up on morning of the 30th


No usage recorded for me yesterday, but this morning's has appeared.
Maybe Plusnet have given customers a 'free' day, but forgot to mention it. Grin
My other car isn't a Ferrari
Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Re: Webstats not turned up on morning of the 30th

Mine are still showing those generated yesterday.
dgdclynx - is there any reply to your ticket?
I have also raised a ticket (25195720).
Tony
Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Re: Webstats not turned up on morning of the 30th

My ticket has been answered with:
Quote
.....raised as [problem] 51803. We aim to have this resolved shortly, and the missing stats generated.

So it looks as though they are working on it. We'll just have to wait.
Tony
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: Webstats not turned up on morning of the 30th

Yep it's been raised internally, I'll get a service status out asap.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff