cancel
Showing results for 
Search instead for 
Did you mean: 

Webstats missing

Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Webstats missing

Webstats have not been generated today (Sunday).
I thought that an automatic system was now in place so that, if the script failed to complete, then the on-duty staff would be notified.
I assume that I am not the only one without webstats - do you know any different?
Tony
14 REPLIES
dgdclynx
Grafter
Posts: 187
Registered: 05-04-2007

Re: Webstats missing

I just raised a ticket. Please do the same to tell them I am not the only one.
dgdclynx
Grafter
Posts: 187
Registered: 05-04-2007

Re: Webstats missing

I just got a nonsenical reply from CS viz try again in four hours. The responder seemed to have no idea about webstats. Where is Bob?

Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Re: Webstats missing

Thanks for your response dgdclynx...
I have raised a ticket and had a reply:
Quote
Missing webstats usually catch up automatically, but please advise if these do not appear by later in the day; in the meantime we will monitor for any further reports, and investigate as necessary.

I have replied that I understood that the flagging of non-completion was automatic, but that the restarting of the scipt was not automatic.
Still awaiting a further reply.
Tony
dgdclynx
Grafter
Posts: 187
Registered: 05-04-2007

Re: Webstats missing

Flagging should be automatic if webstats dont arrive. Clearly that hasnt worked today.
I may have been a little hasty re CS cos my ticket 24068587 has been passed on and may be picked up by somebody who knows about these things.
Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Re: Webstats missing

As is par for the course, after a rapid initial response, there has been no reply from CS to my ticket.
Still no service status message - they will probably post one in a few hours.
Ah well, it IS Sunday  Sad
Tony
dgdclynx
Grafter
Posts: 187
Registered: 05-04-2007

Re: Webstats missing

I did suggest putting out a SS to them. The nuisance is we dont know if they have done a manual restart. If so stats should arrive this afternoon.
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: Webstats missing

There is a certain critical point of number of users reporting the error before a SS is raised - so anyone affected should raise a ticket.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Webstats missing

Hi guys,
I think Matt's in at 12 but I've asked one of the CSC guys to call out the oncall Networks Engineer.
dgdclynx
Grafter
Posts: 187
Registered: 05-04-2007

Re: Webstats missing

Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Re: Webstats missing

I was told at 12:34 :
Quote
I can confirm that one of the engineers has manually restarted the script and we will be catching up

Then I read the service updates and Priority problem 49864 which indicates that the manual run was started at 16:42 or just before.
They have also started a re-run at 17:32
Am I living in a time-warp, or was the 12:34 just a little bit of a fib?
Tony
dgdclynx
Grafter
Posts: 187
Registered: 05-04-2007

Re: Webstats missing

12:34 was what I thought CSC told me. Obviously I got it wrong. It wasnt till Chris Parr, from home, saw what was happening around 4 that anything was done it seems. Black marks PN.
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: Webstats missing

Black marks indeed given that the P1 and service status were both raised before mid-day. Just how many more years is it going to take to drum it in to the thick heads of certain people that the processing of webstats is time critical?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 13,429
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Webstats missing

Quote from: Tony
Am I living in a time-warp, or was the 12:34 just a little bit of a fib?

Judging by the internal notes on the problem, a manual run was attempted just after midday. This finished around 4:00pm. It was then that Chris retested and confirmed that his stats were still unavailable.
At this point the on-call engineer contacted 2nd line support and together they found the cause of the problem. It then took another couple of hours to reprocess the log files.
This should be fixed now. Does everybody have their stats back?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

dgdclynx
Grafter
Posts: 187
Registered: 05-04-2007

Re: Webstats missing

Thanks Bob. Mystery solved.