cancel
Showing results for 
Search instead for 
Did you mean: 

Website issue

Daydotz
Dabbler
Posts: 18
Thanks: 1
Registered: ‎14-01-2014

Website issue

I'm having issues with slow loading of http://www.waterstones.com/ or not loading atall   Undecided
Seems to be working now  Shocked
9 REPLIES
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: ‎21-01-2013

Re: Website issue

Loads ok here.
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: ‎11-08-2007

Re: Website issue

Seems OK to me, although it does seem to take about three or four seconds to work its way through fetching all the page elements - even when doing a page refresh via my caching http proxy.
Daydotz
Dabbler
Posts: 18
Thanks: 1
Registered: ‎14-01-2014

Re: Website issue

It seems ok now I could only access it via opera's  inbuilt proxy earlier does seem a little odd
I've ditched the tg582n for a t-plink would it be worth switching the DNS if that even a option on Fibre  
It's not the first site I've noticed a issue with  I had problems with tp link as well
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: ‎21-01-2013

Re: Website issue

It may be worth trying opendns, you should be able to change the dns setting in the TP-Link.
Opendns settings:
    208.67.222.222
    208.67.220.220
May also be worth trying a different gateway, ie renew the connection in the TP-Link.
You can identify your present gateway here:
http://usertools.plus.net/@gateway/
Daydotz
Dabbler
Posts: 18
Thanks: 1
Registered: ‎14-01-2014

Re: Website issue

Is DHCP  settings the right place  to change this  ?
ADSL with a netgear DG834  & open DNS was much simpler affair  Wink

Despite this it's playing up again
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: ‎21-01-2013

Re: Website issue

Just tried the site again, and for me it's fine going through the main pages. But it is slow to open any page relating to a single book.
If this is what you're seeing too, it could be a data base issue with the site rather than a internet issue.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: ‎18-02-2013

Re: Website issue

I'm seeing the same as npr, waiting time for the main page is about 200ms but the book tab is giving me a waiting time of 3000ms.
have a look at the page loads below. But i wouldn't say it was major slow no.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: ‎18-02-2013

Re: Website issue

An example of www.bbc.co.uk/news I've seen a lot worse from the bbc, waiting time is 77ms at the moment.
Daydotz
Dabbler
Posts: 18
Thanks: 1
Registered: ‎14-01-2014

Re: Website issue

Quote from: npr
It may be worth trying opendns, you should be able to change the dns setting in the TP-Link.
Opendns settings:
    208.67.222.222
    208.67.220.220
May also be worth trying a different gateway, ie renew the connection in the TP-Link.
You can identify your present gateway here:
http://usertools.plus.net/@gateway/

I switched to gateway pcl-bng01.b and that solved the issue