cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail

Tigger
Grafter
Posts: 201
Registered: 12-06-2007

Webmail

Is there a problem with SquirrelMail?
I seem to be being logged out every few minutes?
20 REPLIES
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Webmail

Something odd happened, I logged in after reading your post, read a message, then tried to go to another folder and got an error message telling me I needed to be logged in! I've logged back in, but haven't been able to repeat the error so far.
Edit: It's just done it again.
adheelios
Grafter
Posts: 31
Registered: 16-11-2008

Re: Webmail

Thanks for raising this guys, a couple of customers have notified us via the ticketing system in the last half hour or so about this, I have tested this from my own webmail account (at Plusnet) and didn't have any problems... Undecided
Have raised a internal problem with Networks, when did you notice this first?
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Webmail

Hi Adheel, thanks for responding, I haven't used webmail all day so only just now, don't know about tigger, hope he comes back.
Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: Webmail


Happens to me too - I get in, and then if I change to another folder it says you need to be logged in to access it.
And more worrying - I can't log into my membership area of the main PN website - theres an authenfication error Huh

you on again Adheel  Shocked Sad -
that's not fair on you - or did you volunteer ?
Mal
adheelios
Grafter
Posts: 31
Registered: 16-11-2008

Re: Webmail

Again just tried logging into the Member Centre (customer login first screen) and didn't have any problems... Anyone else not able to log in? Interestingly nothing on our server logs is coming up so its a very strange issue
Yeah I got some time off on short notice earlier in the month so made a agreement to work nights over this period. My last one is tomorrow so going to take a very well deserved (allegedly) rest as a late weekend!  Grin
Tigger
Grafter
Posts: 201
Registered: 12-06-2007

Re: Webmail

First noticed this for certain about 45 mins ago, but suspect it was happening from much earlier, as I think this happened first at least 3 hours ago. I thought it was just a glitch, and ignored it then!

Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: Webmail

Thanks Adheel - well hope you have a good holiday at your time of choosing.  Smiley
Yes I tried to log into my membership area to go to web mail ( OK I know you can go straight to it ) and got the error.
Obviously I can log into community and my pop mail still works .
I'm not too worried about it tonight - so no panic -  and I can't raise a  ticket - obviously.
I'll try again in the morning. But maybe alert the network guys there may be a problem.
adheelios
Grafter
Posts: 31
Registered: 16-11-2008

Re: Webmail

Thanks Mal, yeah pulling a solitary cracker the other night wasn't much fun but at least I won the prize (or lost depending on how you look at it?)  Roll eyes
Yeah I've raised a problem to Networks now, going to keep on it overnight and see if any of the associated servers show a problem and get them out sooner if need be. If you guys see any other funkiness please let us know.
Cheers
Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: Webmail

Seems ok now - I first tried web mail again , and did several things including moving messages around to other folders and all ok.
Tried logging into membership area - still a problem, so I cleared Firefoxes cache / private data etc etc and tried again and I got in.
First time that's ever happened to me. Maybe a clitch , but maybe worth watching.
cheers
Mal
[edit ] I tried all obvious things - doble checking passwords,  cap lock, etc, etc
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Webmail

Logged into member centre (twice) with no problems. Just got webmail to repeat the problem again. Will try again shortly.
Cheers,
Chris.
adheelios
Grafter
Posts: 31
Registered: 16-11-2008

Re: Webmail

I'll take your word on that edit comment mal  Grin
No problem Anotherone, if the problem does continue (albeit intermittently) ill leave the problem open with Networks, as them types of issue are more annoying I find to it not working at all!
adheelios
Grafter
Posts: 31
Registered: 16-11-2008

Re: Webmail

Just been informed by my esteemed colleague on nights that he remembers a issue with the Opera browser last week were a customer had the exactly same problem and was resolved by downloading a security patch for this to work?
You lot using Opera perchance or tried in another browser if your still having problems?
Tigger
Grafter
Posts: 201
Registered: 12-06-2007

Re: Webmail

No, I'm using Firefox.
And it's still doing it!
Anyway, I'm off to bed. Hope it's better in the morning.  Cheesy
Kevster
Dabbler
Posts: 21
Registered: 25-11-2008

Re: Webmail

This certainly seems odd and most certainly intermittent, we have raised an internal issue with Networks as Adheelios mentioned, this will get investigated as soon as possible, however in the mean time please either raise a ticket on your account or raise an comment on here so we can scale the problem. 
In the mean time, have a good new year to all of you............  Cool