cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail problem

reserved
Grafter
Posts: 617
Registered: 08-11-2008

Webmail problem

When I send an email using Webmail it arrives at its destination showing from: username@username.plus.com
When someone replies to that email it fails, OE gives:
The following message to <xxxxxxxx@xxxxxxxx.plus.com> was undeliverable.
The reason for the problem:
5.1.0 - Unknown address error 550-'#5.1.0 Address rejected xxxxxxxx@xxxxxxxxxx.plus.com'

and Yahoo gives:
Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.
<xxxxxxxxx@xxxxxxxx.plus.com>:
84.92.2.97 does not like recipient.
Remote host said: 550 #5.1.0 Address rejected xxxxxxxxxx@xxxxxxxxx.plus.com
Giving up on 84.92.2.97.

I have replaced my user name with xxxxxxxs in both examples.
Anyone any ideas?
5 REPLIES
Community Veteran
Posts: 38,412
Thanks: 1,000
Fixes: 58
Registered: 15-06-2007

Re: Webmail problem

when you login to web mail you need to log in by mailbox - for example username+fred and then the email will be seen as coming from fred@username.plus.com
Community Gaffer
Community Gaffer
Posts: 12,996
Thanks: 771
Fixes: 70
Registered: 04-04-2007

Re: Webmail problem

Go here, click the 'Mailboxes' tab and make a note of the default mailbox address. Next login to Webmail, click 'Options', 'Personal Information', replace the email address with the one you made a note of then click 'Submit'.
Try sending and replying to an email from Webmail again and you should find all is well.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 38,412
Thanks: 1,000
Fixes: 58
Registered: 15-06-2007

Re: Webmail problem

Bob,
I thought setting up the webmail account did that automatically - certainly I don't remember doing it manually on any accounts I setup
Community Gaffer
Community Gaffer
Posts: 12,996
Thanks: 771
Fixes: 70
Registered: 04-04-2007

Re: Webmail problem

Yes it does but we changed the default format for email addresses a while back. During signup this now defaults to <first_name>@username.plus.com, you're also given the option to alter the local part before the '@' to something else of your choice. Catch-all is switched off by default.
Webmail on the other hand still populates the sender address as username@username.plus.com resulting in the problem being described by the OP.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

reserved
Grafter
Posts: 617
Registered: 08-11-2008

Re: Webmail problem

Thanks Bob (& Oldjim).
That worked  Smiley
I wpuld never have worked that out for myself  Wink