cancel
Showing results for 
Search instead for 
Did you mean: 

Web sites not loading

chrisco
Grafter
Posts: 316
Registered: 31-07-2007

Web sites not loading

Is anyone having trouble accessing some web sites today? I can't access Hotmail, Yahoo mail, Amex, the Spanish site of Santander (www.bancosantander.es) although the UK site is ok. Also my internet connection has dropped this morning but I managed to get back on line by restarting my router. Has anyone got an idea as to why this is happening, I'm not very techy but could it be that these web sites' servers are maybe out of the UK as this seems to be the common denominator.
20 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Web sites not loading

your link worked OK for me
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Web sites not loading

Hi chrisco,
Would you be able to try a traceroute to any of the affected sites, to see where the traffic is stopping? If you're on windows open a command prompt (start -> run -> type 'cmd' and hit enter) and type 'tracert www.hotmail.com'; (or whichever other site you want to try) then copy and paste the results in here and we'll have a look for you.
chrisco
Grafter
Posts: 316
Registered: 31-07-2007

Re: Web sites not loading

Hi Matt, I will do that but it will be about an hour as I have to pop out.
chrisco
Grafter
Posts: 316
Registered: 31-07-2007

Re: Web sites not loading

Matt having fun & games here, done the traceroute on the sites I'm having problems with, have used the snipping tool in Win7 to take the screen shots but can't copy & paste into the forum. Have also tried attaching as a file but nothing's working. Any chance I could send them to you in an email as I know thats working?  Maybe I'm not carrying out something properly.
chrisco
Grafter
Posts: 316
Registered: 31-07-2007

Re: Web sites not loading

  Embarrassed I lied!!!!!!!!!!!!! I think the problem was the fact I was trying to send them altogether. Will that be enough for you to see where the holdup is?
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Web sites not loading

I get the same problem with a tracert but putting it in the browser redirects me to https://login.live.com
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Web sites not loading

Depends if all the hops timed out after that. Try right clicking on the title bar of the command prompt window, opening properties and then ticking the box for 'quick edit mode' - this will let you drag the mouse to highlight text then once it's highlighted right clicking will copy all selected to the clipboard.
You can then put it between code tags on here (the hash button next to the typewriter when writing a post) - that'll make sure it displays properly Smiley
Hope that helps,
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Web sites not loading

Just to note, I get the same error when tracing to hotmail.com - try tracing to login.live.com as per Jim's post above and see if that gets any further.
chrisco
Grafter
Posts: 316
Registered: 31-07-2007

Re: Web sites not loading

Will do
chrisco
Grafter
Posts: 316
Registered: 31-07-2007

Re: Web sites not loading

Matt is that ok? Got to go out again so I'll pick this up later.
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Chris>tracert www.loginlive.com
Tracing route to www.loginlive.com [68.178.232.143]
over a maximum of 30 hops:
  1    9 ms    1 ms    2 ms  192.168.2.1
  2    34 ms    36 ms    34 ms  lo0-central3.pcl-ag03.plus.net [195.166.128.240]
  3    32 ms    32 ms    34 ms  gi1-7-331.pcl-gw01.plus.net [84.92.6.80]
  4    33 ms    33 ms    33 ms  po4.pcl-gw02.plus.net [212.159.1.129]
  5    34 ms    33 ms    33 ms  195.50.122.129
  6    34 ms    34 ms    87 ms  ae-22-52.car2.London1.Level3.net [4.69.139.99]
  7    78 ms    33 ms    33 ms  xe-3-2-0.mpr1.lhr1.uk.above.net [64.125.14.17]
  8    34 ms    34 ms    41 ms  ge-5-1-0.mpr1.lhr2.uk.above.net [64.125.27.149]
  9  107 ms  114 ms  108 ms  so-1-1-0.mpr1.dca2.us.above.net [64.125.31.186]
10  108 ms  108 ms  127 ms  xe-1-3-0.cr1.dca2.us.above.net [64.125.29.21]
11  148 ms  134 ms  133 ms  xe-0-2-0.cr1.iah1.us.above.net [64.125.25.114]
12  156 ms  156 ms  156 ms  xe-1-1-0.mpr3.phx2.us.above.net [64.125.30.149]
13  164 ms  164 ms  166 ms  64.124.196.38.allocated.above.net [64.124.196.38
]
14  165 ms  166 ms  164 ms  ip-208-109-112-153.ip.secureserver.net [208.109.
112.153]
15    *        *        *    Request timed out.
16    *        *        *    Request timed out.
17    *        *        *    Request timed out.
18    *        *        *    Request timed out.
19  174 ms    *        *    ip-64-202-160-153.secureserver.net [64.202.160.1
53]
20    *        *        *    Request timed out.
21  166 ms  165 ms  165 ms  parkwebwin-v03.prod.mesa1.secureserver.net [68.1
78.232.143]
Trace complete.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Web sites not loading

Hmm, that looks fine - it's definitely getting there. Is it still failing when you try and visit in a browser, and if so have you tried any different browsers or clearing cache and cookies?
Steve
Seasoned Pro
Posts: 6,800
Thanks: 300
Registered: 13-07-2009

Re: Web sites not loading

I'm managing to get to that page OK as-well.
If life gives you lemons, make lemonade.
chrisco
Grafter
Posts: 316
Registered: 31-07-2007

Re: Web sites not loading

Hi again Matt, I typed the address wrongly forgot to put in a dot!  See below for a trace to Hotmail aka Live & looks like it's unreachable. Same with Amex. I have tried to connect through Firefox cleared cache & cookies but to no avail. Not having a good day Sad


Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Chris>tracert www.hotmail.com
Tracing route to origin.mail.live.com [64.4.20.169]
over a maximum of 30 hops:
  1    13 ms    1 ms    1 ms  192.168.2.1
  2    34 ms    34 ms    39 ms  lo0-central3.pcl-ag03.plus.net [195.166.128.240]
  3    34 ms    33 ms    33 ms  gi1-7-331.pcl-gw01.plus.net [84.92.6.80]
  4  221 ms  208 ms  214 ms  te2-2.pte-gw1.plus.net [212.159.0.186]
  5    34 ms    34 ms    33 ms  po4.pte-gw2.plus.net [212.159.1.188]
  6    *    igblmdistc7504.uk.msft.net [195.66.224.140]  reports: Destination
net unreachable.
Trace complete.
C:\Users\Chris>


Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Chris>tracert www.americanexpress.com
Tracing route to www.americanexpress.com [12.29.100.148]
over a maximum of 30 hops:
  1  458 ms    2 ms    1 ms  192.168.2.1
  2    35 ms    34 ms    34 ms  lo0-central3.pcl-ag03.plus.net [195.166.128.240]
  3    35 ms    33 ms  186 ms  gi1-7-331.pcl-gw01.plus.net [84.92.6.80]
  4    35 ms    33 ms    34 ms  po4.pcl-gw02.plus.net [212.159.1.129]
  5    35 ms    34 ms    34 ms  195.50.122.129
  6    35 ms    41 ms    33 ms  ae-34-52.ebr2.London1.Level3.net [4.69.139.97]
  7  104 ms  103 ms  103 ms  ae-42-42.ebr1.NewYork1.Level3.net [4.69.137.70]
  8  103 ms  103 ms  108 ms  ae-61-61.csw1.NewYork1.Level3.net [4.69.134.66]
  9  103 ms  102 ms  137 ms  ae-1-69.edge3.NewYork1.Level3.net [4.68.16.17]
10  105 ms  106 ms  106 ms  192.205.37.69
11  188 ms  198 ms  187 ms  cr1.n54ny.ip.att.net [12.122.81.126]
12  186 ms  180 ms  176 ms  cr2.cgcil.ip.att.net [12.122.1.2]
13  181 ms  180 ms  177 ms  cr1.cgcil.ip.att.net [12.122.2.53]
14  189 ms  186 ms  185 ms  cr2.dvmco.ip.att.net [12.122.31.85]
15  190 ms  189 ms  183 ms  cr1.slkut.ip.att.net [12.122.30.25]
16  182 ms  183 ms  183 ms  cr2.la2ca.ip.att.net [12.122.30.30]
17  182 ms  182 ms  181 ms  cr2.sd2ca.ip.att.net [12.122.31.9]
18  175 ms  175 ms  177 ms  gar8.sd2ca.ip.att.net [12.122.109.73]
19    *        *        *    Request timed out.
20    *        *        *    Request timed out.
21    *        *        *    Request timed out.
22    *        *        *    Request timed out.
23    *        *        *    Request timed out.
24    *        *        *    Request timed out.
25    *        *    12.248.185.190  reports: Destination net unreachable.
Trace complete.
C:\Users\Chris>
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Web sites not loading

Hmm, tough one. Traces for me to those addresses get to the same place from in the office here but both sites are reachable, so I'm wondering if it could be to do with MTU settings? (That's the size of the individual packets that all network traffic is broken down into).
Take a look at the guide here: http://community.plus.net/library/settings/guide-to-rwin-mtu/
Hopefully setting things up as per that will help, though if you use Windows 7 you won't need to worry about setting the MTU size in Windows as that's done automatically - just change the setting in the router.
Hope that helps,