cancel
Showing results for 
Search instead for 
Did you mean: 

Was There A Fault?

brightspark1
Grafter
Posts: 45
Registered: 19-05-2012

Was There A Fault?

I was online(fell asleep Grin)woke and continued from where I left off and found that the router was fine but no access to the internet...was off line for at least an hour possibly 90 mins. Just as I was about to call having found a number(guess it pays to always have a number to hand, after all if all numbers on the PC you cant access them)it corrected itself.
Haven't seen an announcement of problems so it could even have been a fault at the local exchange for all I know...happened around 01.30am-03.00 12th March 2013.
Just nice to be back in business...
Typically this happened just as I recommended Plusnet to someone... Roll eyes but I am still happy so won't be mentioning it Smiley
Thanks
6 REPLIES
Moderator
Moderator
Posts: 18,509
Thanks: 1,806
Fixes: 222
Registered: 11-01-2008

Re: Was There A Fault?

There wa some over night maintenance by BT in parts of the country, it's possibly related to that.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

brightspark1
Grafter
Posts: 45
Registered: 19-05-2012

Re: Was There A Fault?

Thanks for the information Dvorak...it is a rare occurance. The last time it happened I did get some kind of message on screen about the local exchange, but not this time. Three out of four lights were green on the router and I had a dialing tone...just the internet light was out. Well, it was red. Then that disappeared. But on screen I was being signal strength was excellent.

I can see why such work would be done through the night and there is an exchange on my town...
Anyhow all is well...
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Was There A Fault?

Hi brightspark1,
I've had a look over your connection and can see no obvious issue, the time of your outage does coincide with maintenance that occurs so I would say it was that.
brightspark1
Grafter
Posts: 45
Registered: 19-05-2012

Re: Was There A Fault?

Thank you for going to the trouble Chris...if it ever happens(rare)it does seem to be around that time of the morning and roughly that length of time. Awful if you get the blame as often I suspect such incidents have nothing to do with you...and you are still at the mercy of others...
Mayfly
Pro
Posts: 1,139
Thanks: 104
Fixes: 1
Registered: 04-06-2009

Re: Was There A Fault?

Same happened to me I think it was yesterday morning and one other time this last week but I can't remember when - Working on line then lost connection, had connection to the router but nothing beyond.  Checked the router saw the orange flashing light, looked outside to see if OR were at the cabinet no they weren't but could have been at the exchange.
Came back on after about 10 mins.
brightspark1
Grafter
Posts: 45
Registered: 19-05-2012

Re: Was There A Fault?

Yes Mayfly,
If it happens here(handful of times over the year)its usually around the same time. I wonder if they inform businesses like ISP providers or just go ahead with the work anyhow...it could take some organising but its unfair that ISP's could get the flack or a sudden rush of phonecalls from unhappy customers...
If I did not stay up as I do in the early hours I would probably never know...i'm in the Co. Durham area.