cancel
Showing results for 
Search instead for 
Did you mean: 

WAG320N connecting to Plusnet

kidd78
Newbie
Posts: 1
Registered: ‎18-10-2013

WAG320N connecting to Plusnet

Hi just moved over from Be to Plusnet today and finally got back on the net (BE cut me off a day early) I am currently using the supplied technicolor modem which is working fine but I wish to use my Linksys WAG320N (reliable and GB Network).
After trying several settings to get it connected to Plusnet all attempts are failing.
So I tried to use the technicolor as a modem only and the linksys as a router. Unfortunately I haven't had success with this and noticed a few people have mentioned it before but not spoke if they succeeded or not.
Please help don't want my Linksys to go to waste  Sad
2 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: WAG320N connecting to Plusnet

Hi, one of our users here (npr) has created a great page with info on how to do this. The page is here: http://npr.me.uk/nbridge.html just search for the section titled "Telnet method suitable for a unlocked router.".
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: ‎26-11-2012

Re: WAG320N connecting to Plusnet

Isn't the WAG320N an ADSL router?  To use another router with your Technicolor router as a modem you'll need a cable router* ie one that has an ethernet WAN socket...
Firstly, what errors do you get when you try to use the WAG320N as a combined modem/router?  Coming from BE, have you changed the VCI from 101 to 38?
http://www.plus.net/support/broadband/hardware/broadband-connection-settings.shtml
If you really want to use both boxes I'd suggest you use the Plusnet router as the modem/router and the Linksys as a wireless access point and switch.  To do this:
Set the WAG320N management IP address to something outside the DHCP range of the Technicolor router ie 192.168.1.199 (Assuming the Technicolor uses the 192.168.1.xxx subnet)
Turn off the DHCP server on the WAG320N
Connect the two routers using cable between a LAN port on each device
Either turn off the wireless on the Plusnet device or set the same SSID and passphrase on both.  Optionally, set them onto the same channel (This works best for me but other advise different channels)
*Correction - It seems that you can set the WAG320N up with one of the LAN ports as a WAN port.  I'd still recommend not bothering and doing as above unless there's a particular routing function that the Linksys box does that the Technicolor doesn't