cancel
Showing results for 
Search instead for 
Did you mean: 

Vodafone Secure Remote Access? fails authentication? help?! - EDIT - RESOLVED

bangela
Hooked
Posts: 5
Registered: 30-07-2012

Vodafone Secure Remote Access? fails authentication? help?! - EDIT - RESOLVED

hi there, can't figure out if this is the router I'm using or a known problem?
I have remote access to work via a laptop using VSRA (vodafone secure....)
This works fine when not accessing from home, it even works via tethering from my iphone.
When I try from my home broadband though it fails the authentication process. It basically can't see the VSRA server.
Is there a known setting I should look for in my router (a Billion 7800N) to check for traffic and allow it?
hoping someone has had similiar problems before.
Maybe I should call plus net support and see if I'm actually connecting or not?
cheers
Nik
4 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,318
Thanks: 1,104
Fixes: 89
Registered: 04-04-2007

Re: Vodafone Secure Remote Access? fails authentication? help?!

Hi Nik,
Is UPnP enabled?

I'd also check that the Plusnet Broadband Firewall is switched off here.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

bangela
Hooked
Posts: 5
Registered: 30-07-2012

Re: Vodafone Secure Remote Access? fails authentication? help?!

thanks for the reply Bob, yes I have uPNP enabled, port 2800.
I don't have any other options available though in the latest firmware on the 7800N.
Also, my plusnet firewall is also OFF.
any ideas?
many thanks
Nik
bangela
Hooked
Posts: 5
Registered: 30-07-2012

Re: Vodafone Secure Remote Access? fails authentication? help?!

ok, so i've got it working now after much fiddling.
should anyone else run into this, i'm not exactly sure why the issue happened but it looked to be down the the default gateway given by the routers DHCP was different to that of the router.
e.g router ip = 192.168.0.254
dhcp default gateway being given to the laptopn = 192.168.0.1
I added the laptops mac address to the fixed host settings to assign an IP directly not using DHCP but this didn't work. DHCP IP was still given with incorrect gateway.
I then 're-started' the router from the settings and then it worked.
Laptop was given the IP address I had assigned and default gateway was that of the router.
Hope this helps someone in the future.
Cheers
Nik
Community Gaffer
Community Gaffer
Posts: 13,318
Thanks: 1,104
Fixes: 89
Registered: 04-04-2007

Re: Vodafone Secure Remote Access? fails authentication? help?! - EDIT - RESOLVED

Very odd, glad to hear you've cracked it though Smiley

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵