cancel
Showing results for 
Search instead for 
Did you mean: 

Vista lappie not connecting - local access only?

madjen
Newbie
Posts: 1
Registered: 17-08-2013

Vista lappie not connecting - local access only?

Hi
I've recently joined PlusNet and set up other laptops, nowtv and mobiles to connect to the router in a few minutes but my problem is with a lappie with Vista installed (not mine I must add...) It will only connect with "local access". I've reinstalled the network adapter and manually configured the DNS but neither has helped.
Looking at command prompt : DHCP is enabled, IPv4 address 192.168.1.65, Default gateway 192.168.1.254,.
I cannot access the router.
I've tried with firewall turned off but no different
Angry
Thanks
3 REPLIES
bradw
Grafter
Posts: 105
Registered: 21-05-2013

Re: Vista lappie not connecting - local access only?

Check if it's a DNS issue, open up command prompt and try to ping
ping bbc.co.uk
(if DNS is ok, that should resolve)
ping 8.8.8.8
(if DNS is NOT ok but the ping still works, there's your issue)
If neither work, post the full output from ipconfig -all
Community Veteran
Posts: 5,172
Thanks: 480
Fixes: 20
Registered: 10-06-2010

Re: Vista lappie not connecting - local access only?

Some Vista laptops (with certain Atheros wifi cards) need a wifi driver update to work with the 582n.
Community Veteran
Posts: 1,985
Thanks: 5
Fixes: 3
Registered: 01-08-2007

Re: Vista lappie not connecting - local access only?

Absolutely right EJS.  I have had this very issue, fixing a family members laptop.  Absolutely refused to connect to my wireless network, but worked perfectly on hers.
Googled for ages, and eventually found that I needed to update the wireless driver.  Found it on the atheros website http://www.atheros.cz/atheros-wireless-drivers.php
HTH