cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow speeds after authentication failures.

caulbox
Grafter
Posts: 176
Registered: ‎19-06-2009

Very slow speeds after authentication failures.

Current line speed (as reported by Plusnet page):
7.15 Mb

Uptime: 22 days, 19:53:28 
DSL Type: G.992.1 annex A 
Bandwidth (Up/Down) [kbps/kbps]: 448 / 8,128 
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00 
Output Power (Up/Down) [dBm]: 12.0 / 19.5 
Line Attenuation (Up/Down) [dB]: 8.5 / 17.0 
SN Margin (Up/Down) [dB]: 25.0 / 12.5 
Vendor ID (Local/Remote): TMMB / TSTC 
Loss of Framing (Local/Remote): 132 / 0 
Loss of Signal (Local/Remote): 33 / 0 
Loss of Power (Local/Remote): 0 / 0 
Loss of Link (Remote): 0 
Error Seconds (Local/Remote): 51 / 0 
FEC Errors (Up/Down): 0 / 0 
CRC Errors (Up/Down): 56 / 162 
HEC Errors (Up/Down): 29 / 116

As measured by "My Broadband Speed" I had been getting a consistent 6750 kbps download speed, but this morning I observed that my speed had suddenly been drastically reduced to a consistent 1940 kbps for some reason? Examining my Thomson TG585 v7 event logs I also observe that something strange did seem to occur with my internet connection at around midnight on Wednesday evening. 

  Oct 13 00:47:54 FIREWALL event (1 of 1): deleted rules 
  Oct 13 00:47:53 GRP Default destination is routed via gateway xx.xxx.xxx.xxx 
  Oct 13 00:47:53 PPP link up (Internet) [xx.xxx.xxx.xxx] 
  Oct 13 00:47:53 PPP CHAP Chap receive success : authentication ok 
  Oct 13 00:47:53 PPP CHAP Receive challenge (rhost = pcl-ag03) 
  Oct 13 00:47:53 PPP CHAP Receive challenge (rhost = ERX9.Manchester3) 
  Oct 13 00:46:44 PPP CHAP authentication failed (Internet) 
  Oct 13 00:46:44 PPP CHAP Receive challenge (rhost = ERX9.Manchester3) 
  Oct 13 00:46:07 PPP CHAP authentication failed (Internet) 
  Oct 13 00:46:07 PPP CHAP Receive challenge (rhost = ERX9.Manchester3) 
  Oct 13 00:45:45 PPP CHAP authentication failed (Internet) 
  Oct 13 00:45:45 PPP CHAP Receive challenge (rhost = ERX9.Manchester3) 
  Oct 13 00:45:28 PPP CHAP authentication failed (Internet) 
  Oct 13 00:45:29 PPP CHAP Receive challenge (rhost = ERX9.Manchester3) 
  Oct 13 00:45:12 PPP CHAP authentication failed (Internet) 
  Oct 13 00:45:12 PPP CHAP Receive challenge (rhost = ERX9.Manchester3) 
  Oct 13 00:44:57 PPP CHAP authentication failed (Internet) 
  Oct 13 00:44:56 PPP CHAP Receive challenge (rhost = ERX9.Manchester3) 
  Oct 13 00:44:39 PPP CHAP authentication failed (Internet) 
  Oct 13 00:44:39 PPP CHAP Receive challenge (rhost = ERX9.Manchester3)

That's as far back as my router's event log currently extends, so I don't know exactly when this chain of events might have first started.

Having just done a BT speedtest (at 7.50 a.m. this morning) I note that my IP Profile is only 2000 kbps (though Plusnet continues to report my current line speed at 7.15 Mb).

Download speedachieved during the test was - 1819 Kbps
For your connection, the acceptable range of speeds is 400-2000 Kbps.
Additional Information:
Your DSL Connection Rate :8128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 2000 Kbps

I'm hoping my speeds haven't been capped by Plusnet because of glitches in the authentication process which are beyond my control? I'd sincerely appreciate some assistance to get my profile back to normal.
5 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Very slow speeds after authentication failures.

HI caulbox,
Just tried running some diagnostics but not getting the reports back as I should. I'll try again in a bit and see what I can find out.
Jojo Smiley
caulbox
Grafter
Posts: 176
Registered: ‎19-06-2009

Re: Very slow speeds after authentication failures.

Thanks Jojo....
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Very slow speeds after authentication failures.

Hi caulbox,
Just managed to run some diagnostics. There seems to be a few profiling issues with the line, so I'm resetting the line which should bring everything back into line. I'll let you know how it goes.
Jojo Smiley
caulbox
Grafter
Posts: 176
Registered: ‎19-06-2009

Re: Very slow speeds after authentication failures.

I don't really understand what that might entail to be honest. But I am left wondering whether the fact that I migrated to Plusnet Value from f9 (and still retain my "....@f9.co.uk" router authentication, email address and web space) just might have some relevancy?
Again my thanks for your help Jojo. I'll wait and see what happens next Smiley
(in case you need my feedback, I won't be around for the next hour or two BTW)
caulbox
Grafter
Posts: 176
Registered: ‎19-06-2009

Re: Very slow speeds after authentication failures.

Hi jojo,
Not sure whether it's because of some magic you worked in the background on my behalf, but I can now follow up with some good news  Smiley
I've just tried another "My Broadband Speed" test, and was pleasantly surprised to see my speeds are back up to 6950 kbps. I followed up with another BT Speedtest (1.50 p.m.) which confirms similar high speeds, and reports my profile is now back to normal at 7150 kbps.
Download speed achieved during the test was - 6577 Kbps
For your connection, the acceptable range of speeds is 600-7150 Kbps.
Additional Information:
Your DSL Connection Rate :8128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 7150 Kbps
Cheers for your help and support  Smiley