cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow speed

Surfer
Grafter
Posts: 225
Registered: ‎11-06-2008

Very slow speed

I have re-booted the router, shut down all background programs, direct Ethernet connection etc , but my download speed is dismal as it is 1.01mbps, .36 for upload and a ping Latency of 39ms.  Sometimes takes ages to download pages.  Generally my average speed is close to 5mbps download.  I have been with PlusNet for a number of years so hopefully someone can advise on sorting out the issue or should I raise a fault?
I have manage to lay my hands on a Belkin N150 and after configuring it the speed improve to 2.7mbps on the last test but upload speed remained the same.  At the moment I can see 6 other modems that are online in our village as we are a rural exchange, but still expect speeds of at least 5mbps.
I have gone through the ridiculous procedure with silly questions to raise a fault and that alone is enough to put me off staying with PlusNet!  Maybe BT or Sky will be a better option?
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,763
Thanks: 268
Fixes: 78
Registered: ‎27-04-2007

Re: Very slow speed

Hi Surfer,
I think some disconnections may have worked against you here:
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13699207859455.png"/>
they seem quite "strategic" in their timing, is that anything you're aware of causing that?
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Surfer
Grafter
Posts: 225
Registered: ‎11-06-2008

Re: Very slow speed

On the 30th May I was following procedures to test my connection by re-booting, then changing filter, then changing modems.  Speed seem to increase to 2.07mbps.  I expect a minimum speed of about 4mbps with an average of 5mbps as we live in a rural area.  I have now changed filter and modem so nothing else left in the home to check.  The fault must be either the socket itself or prior to the socket.  Quite annoying when it take ages to download a simple application.
I have no idea about the other disconnections as generally the computer is switched off between about 6pm and 8am the following morning.  If it was power failure we would know as all the clocks would need to be re-set.  I cannot recall doing that in the past week.  The previous modem was one supplied by Plus Net and is about 14 months old.
Plusnet Help Team
Plusnet Help Team
Posts: 13,763
Thanks: 268
Fixes: 78
Registered: ‎27-04-2007

Re: Very slow speed

OK, cheers for getting back to us.
As it sounds like most of those disconnections we unaccounted for I'd raise a faults as we'll need to get that sorted before the speed issue will be resolved: http://faults.plus.net
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team