cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow speed

Asti
Dabbler
Posts: 15
Registered: 04-03-2014

Very slow speed

Hello,
my download speed is never higher than 1Mbps.
I followed what you suggest on you support page and my router is still connected on the test socket, but the speed is always very slow.
When I made the order the estimated speed was 5Mbps and in the worst case around 3, but here I can't download anything faster than 100KB
Can you please have a look?
Thanks.
14 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Very slow speed

if you post the information requested here  http://community.plus.net/forum/index.php/topic,96155.0.html we could perhaps see what is wrong
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Very slow speed

Hi Asti,
I've taken a look at your line and can see that it's a pretty long line, which will be initial reason for low speeds. I can see that you've raised a speed fault with us (Ticket: 8220319Cool which our Faults Team will get back to you on.
From the point of raising a Fault, we aim to get back to you within 48-72 hours.
Chris Pettitt
Cloud Environments Engineer
Asti
Dabbler
Posts: 15
Registered: 04-03-2014

Re: Very slow speed

Hi,
these are the details of my connection:
1-
Bandwidth (Up/Down) [kbps/kbps]: 443 / 971
Line Attenuation (Up/Down) [dB]: 39.8 / 65.0
SN Margin (Up/Down) [dB]: 13.4 / 5.6
2-
Download speed achieved during the test was - 0.83 Mbps
For your connection, the acceptable range of speeds is 0.4 Mbps-1 Mbps.
IP Profile for your line is - 0.86 Mbps
Upload speed achieved during the test was - 0.38Mbps
Upstream Rate IP profile on your line is - 0.45 Mbps
Ping latency 36ms
3-
Current line speed:
21 Mb
I see that I have very bad parameters and for both Line Attenuation and SN margin.
Do you think that the current speed line is correct?
Probably it is too high.
Thanks

Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: 03-02-2014

Re: Very slow speed

Hi Asti,
Can you plug your equipment into the test socket so that we can run some further tests?
You can find a guide here that you may find useful: http://community.plus.net/library/broadband/broadband-faults-guide-i-have-a-fault/
Asti
Dabbler
Posts: 15
Registered: 04-03-2014

Re: Very slow speed

Hi,
it is already plugged to the test socket.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Very slow speed

Would you be able to swap over the microfilters please?
Chris Pettitt
Cloud Environments Engineer
Asti
Dabbler
Posts: 15
Registered: 04-03-2014

Re: Very slow speed

Hi,
microfilters just swapped.
Thank you
Plusnet Help Team
Plusnet Help Team
Posts: 13,087
Thanks: 153
Fixes: 54
Registered: 27-04-2007

Re: Very slow speed

Thanks,
can see a speight of disconnections early on Tuesday Morning.
Would this have been yourself swapping between sockets/microfilters?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Asti
Dabbler
Posts: 15
Registered: 04-03-2014

Re: Very slow speed

Yes, that day I was doing some other tests.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Very slow speed

Your speeds have increased a little.
Due to the length of your line, I'm not sure we're going to see much of an improvement.
I can see that you've a Fault Ticket open so we'll continue investigating for you.
Chris Pettitt
Cloud Environments Engineer
Terranova667
Aspiring Pro
Posts: 1,268
Thanks: 66
Fixes: 3
Registered: 19-02-2014

Re: Very slow speed

wow 65db down attenuation is quite high indicating as stated a rather long line, when i had adsl i had a down attenuation of 56db at that i was able to get a sync of 4.5Mb on a 6db SNR  and sync at 5Mb if i really pushed the line at a 3db SNR  but that never remained stable for very long, I'm sorry to say but 1Mb - 1.5Mb maybe the best your going to get from that.  Sad
Asti
Dabbler
Posts: 15
Registered: 04-03-2014

Re: Very slow speed

The attenuation is very high, I hope that with the recent changes it will better.
Right now I am away so I can't check yet.
Asti
Dabbler
Posts: 15
Registered: 04-03-2014

Re: Very slow speed

After a week I can say that the speed increased from 0.8 Mbps to 1.2Mbps.
The only thing that I don't understand is that my neighbor is getting more than 7Mbps. We live in the same building, I am on the first floor and he is on the third floor.
He has Talkalk as provider.
How is it possible this big difference?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Very slow speed

I'm not really sure how that's even possible regardless of ISP to be honest.
If you look at this graph: http://community.plus.net/library/broadband/broadband-faults-guide-speed/
Your Loop Loss is 65.0 - It'd be interesting to know how your neighbour has got such fast speeds when their Loop Loss is likely to be similar.
Chris Pettitt
Cloud Environments Engineer