cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow connection, and some disconnections. No response to ticket yet

seagle
Newbie
Posts: 2
Registered: 15-07-2015

Very slow connection, and some disconnections. No response to ticket yet

Hi,
I raised a call on Saturday about a sudden drop in the sync speed I'm getting. My speed now seems to be stuck down at ~0.2Mbps. My normal sync is about 10Mbps. I haven't had any response to that call yet. The number is #107257250.
I had experienced some connection drops too but I have also caused some by doing tests. On Sunday, Monday and part of yesterday, my normal router was refusing to connect at all, so I am currently using another one, which I had previously tested with to prove that it wasn't my equipment.
I've had a similar problem to this when I originally moved in and had broadband installed, an couple of engineer visits fixed the problem. I was told that the wiring in the cabinet was incorrect and once it was fixed my broadband worked like a dream. Last week about when I started having problems, I saw an engineer at a house a couple of doors away, not sure whether this has had some bearing on my problems.
Anyway, any help would be gratefully received.
Cheers,
Stu
3 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: Very slow connection, and some disconnections. No response to ticket yet

The connection graph looks horrible:

However your line is in sync at the moment, but there is not PPP (authentication) session. What lights are showing lit on the router?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
seagle
Newbie
Posts: 2
Registered: 15-07-2015

Re: Very slow connection, and some disconnections. No response to ticket yet

Thanks for the graph. To answer your question, I think the router connected at the moment (a 3com) only makes a PPP connection on demand and I'm not at home at the moment, so only the Sync light will be on.
That connection graph is definitely horrible. Weds 8th is when I noticed there was a problem. The night of Friday 11th and morning of Sat 12th are when I was doing some tests, so it was going up and down. Sat afternoon and Sunday I was away but the router was on. The 2 days disconnection is when my usual BT router was unable to sync. Yesterday (Weds 15th) was when I connected my other router again to see if that would connect. It does but still syncs at ~280Kbps.
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: Very slow connection, and some disconnections. No response to ticket yet

From what you've said the connection graph sounds about right, it logs PPP connections rather than sync. Looks like one of my colleagues over in the faults team is looking into this.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff