cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow broadband and frequent dropping

atthebeach
Newbie
Posts: 9
Registered: 23-05-2016

Very slow broadband and frequent dropping

Hello

I have been struggling with this for almost 6 months now and really would like to take care of it. An engineer came out and said he found nothing at fault at this end (ie the house) but then nothing was fixed. Do I need a new modem (have tg582n)? 

I have placed some tickets and all have come back as yes there are drops on the line but no resolution.

How do I move this forward? As you can imagine I am getting quite frustrated.

 

14 REPLIES
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Broadband dropping and very slow

Hello,

Any chance you can grab some stats from the router? Prior to switching to fibre I had problems with this router and a low snr would cause problems
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
atthebeach
Newbie
Posts: 9
Registered: 23-05-2016

Re: Broadband dropping and very slow

Sure, would love to. Where do I get the stats off my router? 

Thanks

Superuser
Superuser
Posts: 11,332
Thanks: 2,757
Fixes: 22
Registered: 22-08-2007

Re: Broadband dropping and very slow

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Broadband dropping and very slow

atthebeach,

 

 

WBC 7M - 14M Medium delay (INP 1) 6dB Downstream, 448 Medium delay (INP 2) 6dB Upstream (ADSL2+)

 
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 6.8 17.0
SNR Margin: 31.0 7.8
Errored Seconds: 0 0
HEC Errors: 0  
Cell Count: 795 1113
Speed: 440 14328
 
Maximum Stable Rate (KBPS): 17024 Fault Threshold Rate (KBPS): 13619
Mean Time Between Retrains (Seconds): 86400 Mean Time Between Errors Upstream (Seconds): 86400
Indicative Line Quality: A Mean Time Between Errors Downstream (Seconds): 3757

 

 

The line isn't actually dropping a huge amount from what we can see. There are a couple of things to note though, you are currently banded at 7M - 14M meaning you won't sync above this speed and your upload is capped. Some hours you are doing a lot of uploading, which in turn will impact your download speeds.

 

I'm going to remove the banding from your line and get an order placed to remove the upload cap. I'll post back shortly.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
atthebeach
Newbie
Posts: 9
Registered: 23-05-2016

Re: Broadband dropping and very slow


Anotherone wrote:

Link for the stats http://192.168.1.254/cgi/b/dsl/dt/?be=0&l0=2&l1=0


Anotherone - Thanks for the link

gilmacmil took over my original request for help and you asked moderator to break off discussion but I don't see it. Can I get some help with my situation, the original poster?

 

Following posted instructions the modem/router stats are as follows. There was "noise on the line" in that the plusnet signal was changing the dial tone? It was turned on by default. I never used it and never wanted it so ignored it. I have now deleted all messages and turned voicemail off to see if that makes a difference.

 

I am using a pc with ethernet to router - not wireless.

Link Information

       
Uptime: 0 days, 3:32:36
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 888 / 17.771
Data Transferred (Sent/Received) [MB/GB]: 814,00 / 1,37
Output Power (Up/Down) [dBm]: 12,3 / 0,0
Line Attenuation (Up/Down) [dB]: 6,9 / 17,0
SN Margin (Up/Down) [dB]: 15,1 / 6,5
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 18 / 0
Loss of Signal (Local/Remote): 2 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 107 / 0
FEC Errors (Up/Down): 0 / 169.779
CRC Errors (Up/Down): 0 / 1
HEC Errors (Up/Down): 0 / 1
atthebeach
Newbie
Posts: 9
Registered: 23-05-2016

Re: Broadband dropping and very slow

Following posted instructions the modem/router stats are as follows. There was "noise on the line" in that the plusnet signal was changing the dial tone? It was turned on by default. I never used it and never wanted it so ignored it. I have now deleted all messages and turned voicemail off to see if that makes a difference.

 

This has been happening for a long time so not sure the graph of a few days is correct?

 

I am using a pc with ethernet to router - not wireless.

Link Information

       
Uptime: 0 days, 3:32:36
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 888 / 17.771
Data Transferred (Sent/Received) [MB/GB]: 814,00 / 1,37
Output Power (Up/Down) [dBm]: 12,3 / 0,0
Line Attenuation (Up/Down) [dB]: 6,9 / 17,0
SN Margin (Up/Down) [dB]: 15,1 / 6,5
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 18 / 0
Loss of Signal (Local/Remote): 2 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 107 / 0
FEC Errors (Up/Down): 0 / 169.779
CRC Errors (Up/Down): 0 / 1
HEC Errors (Up/Down): 0 / 1
atthebeach
Newbie
Posts: 9
Registered: 23-05-2016

Re: Broadband dropping and very slow

Also I am not doing alot of uploading generally. In fact I haven't even been here for a few weeks. Does Skype upload? Thats the only thing I use really. And images occasionally to google photos?

atthebeach
Newbie
Posts: 9
Registered: 23-05-2016

Re: Broadband dropping and very slow

just was skypping and again it dropped me out all went bad

 

Link Information

       
Uptime: 0 days, 4:26:03
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 888 / 17.771
Data Transferred (Sent/Received) [GB/GB]: 1,03 / 1,45
Output Power (Up/Down) [dBm]: 12,3 / 0,0
Line Attenuation (Up/Down) [dB]: 6,9 / 17,0
SN Margin (Up/Down) [dB]: 15,0 / 6,4
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 18 / 0
Loss of Signal (Local/Remote): 2 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 109 / 0
FEC Errors (Up/Down): 8 / 223.659
CRC Errors (Up/Down): 0 / 3
HEC Errors (Up/Down): 0 / 59
atthebeach
Newbie
Posts: 9
Registered: 23-05-2016

Re: Broadband dropping and very slow

Hello Chris

Any further news?

Thanks

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Broadband dropping and very slow

If the problems are continuing I'd strongly advise reporting a fault for further investigation: https://faults.plus.net - it's possible that it may require an engineer so a fault is the best bet.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Broadband dropping and very slow

@atthebeach When you said you were Skyping and it dropped you out (message 8 ), your connection to the exchange did not drop as the "Loss of Signal " didn't increase and your Uptime was not reset. 

Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Broadband dropping and very slow

Perhaps @Chris could have a look at your Radius log for the 25th between 0815 and 0900 and see if there was a drop in the PPP session. If not then something else must be causing the problem.

Moderator
Moderator
Posts: 17,906
Thanks: 2,539
Fixes: 183
Registered: 06-04-2007

Re: Broadband dropping and very slow

Moderator's note by Mike (Mav)

Posts merged and title changed as requested

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

atthebeach
Newbie
Posts: 9
Registered: 23-05-2016

Re: Broadband dropping and very slow

Thanks. Seems better today. Will update if things get worse.