cancel
Showing results for 
Search instead for 
Did you mean: 

Very poor performance from plusnet - cause unknown?

amuk
Newbie
Posts: 7
Registered: ‎31-07-2007

Very poor performance from plusnet - cause unknown?

Help!
I have had performance problems which manifest in dropped connections, youtube video pauses, failures to resolve DNS.
Have reported to plusnet support but no feedback yet. Hopefully there will be some soon.
Ping times are very high. Does anyone know what the problem might be?
I am connected to lo0-central10.pcl-ag03.plus.net
My router is a Draytek Vigor 2850vn - I have tried 3 different routers and it makes no difference. Yes, I have isolated the wiring down to just the NTE5 and there is no difference. This has been going on for months and I have finally lost patience. I have been reverting to 3G frequently - the 3G performance is almost always better than the ADSL!
> adsl status
--------------------------- ATU-R Info (hw: annex A, f/w: annex A) -----------
Running Mode : ADSL2+(G.992.5) State : SHOWTIME
DS Actual Rate : 11160700 bps US Actual Rate : 443928 bps
DS Attainable Rate : 11488000 bps US Attainable Rate : 1188000 bps
DS Path Mode : Fast US Path Mode : Fast
DS Interleave Depth : 1 US Interleave Depth : 1
NE Current Attenuation : 34 dB Cur SNR Margin : 6 dB
DS actual PSD : 20. 6 dB US actual PSD : 11. 6 dB
ADSL Firmware Version : 2471201_A
-------------------------------- ATU-C Info ---------------------------------
Far Current Attenuation : 19 dB Far SNR Margin : 29 dB
CO ITU Version[0] : 00004946 CO ITU Version[1] : 0000544e
DSLAM CHIPSET VENDOR : < IFTN >

$ ping 195.166.128.184
PING 195.166.128.184 (195.166.128.184): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
64 bytes from 195.166.128.184: icmp_seq=0 ttl=126 time=4911.372 ms
64 bytes from 195.166.128.184: icmp_seq=1 ttl=126 time=4853.010 ms
64 bytes from 195.166.128.184: icmp_seq=2 ttl=126 time=4838.704 ms
64 bytes from 195.166.128.184: icmp_seq=3 ttl=126 time=4816.669 ms
64 bytes from 195.166.128.184: icmp_seq=4 ttl=126 time=4885.666 ms
64 bytes from 195.166.128.184: icmp_seq=5 ttl=126 time=4880.246 ms
64 bytes from 195.166.128.184: icmp_seq=6 ttl=126 time=4954.808 ms
64 bytes from 195.166.128.184: icmp_seq=7 ttl=126 time=4891.178 ms
64 bytes from 195.166.128.184: icmp_seq=8 ttl=126 time=4823.355 ms
64 bytes from 195.166.128.184: icmp_seq=9 ttl=126 time=4863.201 ms
Request timeout for icmp_seq 14
64 bytes from 195.166.128.184: icmp_seq=10 ttl=126 time=5032.351 ms
64 bytes from 195.166.128.184: icmp_seq=11 ttl=126 time=5081.845 ms
64 bytes from 195.166.128.184: icmp_seq=12 ttl=126 time=5139.438 ms
64 bytes from 195.166.128.184: icmp_seq=13 ttl=126 time=5179.055 ms
64 bytes from 195.166.128.184: icmp_seq=14 ttl=126 time=5225.327 ms
64 bytes from 195.166.128.184: icmp_seq=15 ttl=126 time=5212.339 ms
64 bytes from 195.166.128.184: icmp_seq=16 ttl=126 time=5243.829 ms
64 bytes from 195.166.128.184: icmp_seq=17 ttl=126 time=5194.620 ms
64 bytes from 195.166.128.184: icmp_seq=18 ttl=126 time=4886.483 ms
64 bytes from 195.166.128.184: icmp_seq=19 ttl=126 time=4885.797 ms
64 bytes from 195.166.128.184: icmp_seq=20 ttl=126 time=4618.476 ms
64 bytes from 195.166.128.184: icmp_seq=21 ttl=126 time=4584.135 ms
64 bytes from 195.166.128.184: icmp_seq=22 ttl=126 time=4546.651 ms
64 bytes from 195.166.128.184: icmp_seq=23 ttl=126 time=4450.484 ms
64 bytes from 195.166.128.184: icmp_seq=24 ttl=126 time=4693.808 ms
64 bytes from 195.166.128.184: icmp_seq=25 ttl=126 time=4365.245 ms
64 bytes from 195.166.128.184: icmp_seq=26 ttl=126 time=3415.328 ms
64 bytes from 195.166.128.184: icmp_seq=27 ttl=126 time=2671.420 ms
64 bytes from 195.166.128.184: icmp_seq=28 ttl=126 time=1769.370 ms
64 bytes from 195.166.128.184: icmp_seq=29 ttl=126 time=774.977 ms
64 bytes from 195.166.128.184: icmp_seq=30 ttl=126 time=866.046 ms
64 bytes from 195.166.128.184: icmp_seq=31 ttl=126 time=2001.308 ms
64 bytes from 195.166.128.184: icmp_seq=32 ttl=126 time=3158.282 ms
64 bytes from 195.166.128.184: icmp_seq=33 ttl=126 time=4030.490 ms
64 bytes from 195.166.128.184: icmp_seq=34 ttl=126 time=4612.912 ms
64 bytes from 195.166.128.184: icmp_seq=35 ttl=126 time=5607.308 ms
Request timeout for icmp_seq 41
Request timeout for icmp_seq 42
64 bytes from 195.166.128.184: icmp_seq=36 ttl=126 time=7064.276 ms
64 bytes from 195.166.128.184: icmp_seq=37 ttl=126 time=7746.412 ms
64 bytes from 195.166.128.184: icmp_seq=38 ttl=126 time=7737.638 ms
64 bytes from 195.166.128.184: icmp_seq=39 ttl=126 time=7934.460 ms
64 bytes from 195.166.128.184: icmp_seq=40 ttl=126 time=7967.688 ms
64 bytes from 195.166.128.184: icmp_seq=41 ttl=126 time=7945.333 ms
64 bytes from 195.166.128.184: icmp_seq=42 ttl=126 time=7889.372 ms
64 bytes from 195.166.128.184: icmp_seq=43 ttl=126 time=7816.129 ms
64 bytes from 195.166.128.184: icmp_seq=44 ttl=126 time=7641.006 ms
64 bytes from 195.166.128.184: icmp_seq=45 ttl=126 time=7525.065 ms
64 bytes from 195.166.128.184: icmp_seq=46 ttl=126 time=6681.047 ms
64 bytes from 195.166.128.184: icmp_seq=47 ttl=126 time=5703.964 ms
64 bytes from 195.166.128.184: icmp_seq=48 ttl=126 time=4713.153 ms
64 bytes from 195.166.128.184: icmp_seq=49 ttl=126 time=3970.665 ms
64 bytes from 195.166.128.184: icmp_seq=50 ttl=126 time=3847.440 ms
64 bytes from 195.166.128.184: icmp_seq=51 ttl=126 time=3853.477 ms
64 bytes from 195.166.128.184: icmp_seq=52 ttl=126 time=3917.058 ms
64 bytes from 195.166.128.184: icmp_seq=53 ttl=126 time=4142.422 ms
11 REPLIES
Community Veteran
Posts: 4,915
Thanks: 139
Fixes: 25
Registered: ‎14-07-2009

Re: Very poor performance from plusnet - cause unknown?

This is slightly reminiscent of a problem I encountered last week http://community.plus.net/forum/index.php/topic,106660.0.html which was attributed to a lack of power in the downstream signal.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Very poor performance from plusnet - cause unknown?

Hi amuk,
Below is a log of your connection:
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13442610305847.png" />
The stability of your connection is very good at the moment but as you stated there have been other issue's. Our fault's team are testing your line and trying to identify the fault, as soon as this has been completed you'll be updated.
In you need me to chase anything then let me know.
Chris
douglasG
Dabbler
Posts: 23
Registered: ‎10-07-2012

Re: Very poor performance from plusnet - cause unknown?

FAO Chris Purvey.
Chris, any chance you could check my line and connection please? What additional infor do you need from me for this to go ahead?
Reason I ask, is that I've been experiencing trouble with initial log on to PN but no probs logging into BT yahoo or AOL.
I've recently substituted a Netgear DGND3700v2 router for the Technicolour, but the problen existed on that as well as the DGN2000 i tried.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Very poor performance from plusnet - cause unknown?

Hi douglasG,
Your line is currently running fine, your connection log is below:
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13443276245974.png" />
The disconnections your can see on Monday are from your line transferring over to ADSL2+
What exact problems are you having?
Chris
amuk
Newbie
Posts: 7
Registered: ‎31-07-2007

Re: Very poor performance from plusnet - cause unknown?

Quote from: chrispurvey

The stability of your connection is very good at the moment but as you stated there have been other issue's. Our fault's team are testing your line and trying to identify the fault, as soon as this has been completed you'll be updated.
In you need me to chase anything then let me know.
Chris

Hi Chris, Logged the fault on 5th August, no response yet, not even a peep. I would have expected some initial contact by now surely.
oh, and Douglas, its usually considered bad manners to hijack someone else's forum thread, but I'll cope... Smiley New problem, new thread is usually the done thing.
Andy
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Very poor performance from plusnet - cause unknown?

I've chased this up, your fault ticket will get updated today. Sorry for the wait.
Chris
amuk
Newbie
Posts: 7
Registered: ‎31-07-2007

Re: Very poor performance from plusnet - cause unknown?

I am not getting anywhere on this. Twice I have been told that the line has no problems and is NFF and that they cant do anything. At the end of the day, I have an unusable Internet service.

Can anyone see something wrong with these stats from the draytek? I see fast incrementing uncorrected error blocks - WHY?
> adsl status
--------------------------- ATU-R Info (hw: annex A, f/w: annex A) -----------
Running Mode : ADSL2+(G.992.5) State : SHOWTIME
DS Actual Rate : 11256637 bps US Actual Rate : 443928 bps
DS Attainable Rate : 9968000 bps US Attainable Rate : 1172000 bps
DS Path Mode : Fast US Path Mode : Fast
DS Interleave Depth : 1 US Interleave Depth : 1
NE Current Attenuation : 34 dB Cur SNR Margin : 3 dB
DS actual PSD : 20. 7 dB US actual PSD : 11. 8 dB
ADSL Firmware Version : 2471201_A
-------------------------------- ATU-C Info ---------------------------------
Far Current Attenuation : 19 dB Far SNR Margin : 29 dB
CO ITU Version[0] : 00004946 CO ITU Version[1] : 0000544e
DSLAM CHIPSET VENDOR : < IFTN >
Here is the output of show stat taken approximately 10s apart. Note the fast incrementing uncorrected blocks.
ADSL Information: ADSL Firmware Version:2471201_A
Mode:ADSL2+(G.992.5) State:SHOWTIME TX Block:5643418 RX Block:78308575
Corrected Blocks:0 Uncorrected Blocks:40574
UP Speed:443928 Down Speed:11256637 SNR Margin:3 Loop Att.:34
ADSL Information: ADSL Firmware Version:2471201_A
Mode:ADSL2+(G.992.5) State:SHOWTIME TX Block:5643478 RX Block:78309314
Corrected Blocks:0 Uncorrected Blocks:40893
UP Speed:443928 Down Speed:11256637 SNR Margin:4 Loop Att.:34
ADSL Information: ADSL Firmware Version:2471201_A
Mode:ADSL2+(G.992.5) State:SHOWTIME TX Block:5643576 RX Block:78309359
Corrected Blocks:0 Uncorrected Blocks:41859
UP Speed:443928 Down Speed:11256637 SNR Margin:3 Loop Att.:34
ADSL Information: ADSL Firmware Version:2471201_A
Mode:ADSL2+(G.992.5) State:SHOWTIME TX Block:5643628 RX Block:78309682
Corrected Blocks:0 Uncorrected Blocks:42184
UP Speed:443928 Down Speed:11256637 SNR Margin:3 Loop Att.:34
ADSL Information: ADSL Firmware Version:2471201_A
Mode:ADSL2+(G.992.5) State:SHOWTIME TX Block:5643799 RX Block:78312292
Corrected Blocks:0 Uncorrected Blocks:43459
UP Speed:443928 Down Speed:11256637 SNR Margin:3 Loop Att.:34
BigNez
Dabbler
Posts: 17
Registered: ‎26-06-2012

Re: Very poor performance from plusnet - cause unknown?

I have the same issues 22:30hrs tonight the router disconnects and wont reconnect with out a 10 Min power down. I have tried different router I am plugged directly into the master socket. Why is this occurring at around the same time each night?
x47c
Grafter
Posts: 878
Thanks: 1
Registered: ‎14-08-2009

Re: Very poor performance from plusnet - cause unknown?

Massive amount of electrical interference from a nearby source
Street lamp possibly?
Plusnet Help Team
Plusnet Help Team
Posts: 13,763
Thanks: 268
Fixes: 78
Registered: ‎27-04-2007

Re: Very poor performance from plusnet - cause unknown?

@ BigNez
I've just had a look through your connection logs for the past few days and from our point of view I'd interpret that as an isolated problem, do let us know if this keeps happening and I'll take another look into that for you.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
BigNez
Dabbler
Posts: 17
Registered: ‎26-06-2012

Re: Very poor performance from plusnet - cause unknown?

Hi Adam
The internet was off at 17:30hrs today. My router has difficulty trying to reconnect.
I have a numer of raised tickets to try to resolve the problem.