cancel
Showing results for 
Search instead for 
Did you mean: 

Very poor browsing today.

Community Veteran
Posts: 2,547
Thanks: 313
Fixes: 3
Registered: ‎04-08-2009

Very poor browsing today.

Connection problems from the word go! My router's fine and not losing sync, but browsing is very bad, almost as though there's a DNS problem. Anyone else experiencing this?
19 REPLIES
rookey
Grafter
Posts: 572
Registered: ‎23-01-2009

Re: Very poor browsing today.

I am having this problem too as I mention it in my thread
Moderator
Moderator
Posts: 19,262
Thanks: 2,158
Fixes: 348
Registered: ‎11-01-2008

Re: Very poor browsing today.

things are ok here.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Very poor browsing today.

Which gateway are you connected to? (you can find out here - http://usertools.plus.net/@gateway)
Community Veteran
Posts: 2,547
Thanks: 313
Fixes: 3
Registered: ‎04-08-2009

Re: Very poor browsing today.

pcl-ag05. Last time I had anything like this it turned out to be a gateway router failing.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Very poor browsing today.

Kelly said last night they were adding some new kit today - not sure if it's linked to that
Quote from: Kelly
We are in the process of adding 2 more bits of kit (one is going live tomorrow) which should put enough kit in the network to prevent a reoccurrence of the issue.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Very poor browsing today.

Hi nozzer,
I've checked your line and everything seems OK, I can see your connection has disconnected & reconnected, any improvement?
Community Veteran
Posts: 2,547
Thanks: 313
Fixes: 3
Registered: ‎04-08-2009

Re: Very poor browsing today.

Yes, changed gateways but no different.
Community Veteran
Posts: 2,547
Thanks: 313
Fixes: 3
Registered: ‎04-08-2009

Re: Very poor browsing today.

See attached pic of a pingplot...  this is what seems to be happening, short bursts of very high latency. Seems to have calmed down a bit at the moment bit during peak times it's bad.
rookey
Grafter
Posts: 572
Registered: ‎23-01-2009

Re: Very poor browsing today.

How do you do that test please can it be done on the mac?
CrashBangWallop
Dabbler
Posts: 14
Registered: ‎01-03-2013

Re: Very poor browsing today.

Also having problems getting around the net, at first I thought it was DNS but its not
Pinging www.bbc.net.uk [212.58.246.91] with 32 bytes of data:
Reply from 212.58.246.91: bytes=32 time=11ms TTL=56
Reply from 212.58.246.91: bytes=32 time=11ms TTL=56
Reply from 212.58.246.91: bytes=32 time=10ms TTL=56

$ wget www.bbc.co.uk
--2013-03-01 11:27:35--  http://www.bbc.co.uk/
Resolving www.bbc.co.uk (www.bbc.co.uk)... 212.58.244.66
Connecting to www.bbc.co.uk (www.bbc.co.uk)|212.58.244.66|:80... failed: Connection timed out.

Is there some sort of transparent proxy stuff going on ?
Something is mucking about with web connections, I have a couple of working pages that autorefresh, any new connections fail
Everything else appears to have dropped off the interwebs
Oh and as an aside, when there is a routing problem, having all the plusnet pages sprinkled with google analytics links is really frustrating.
Community Veteran
Posts: 2,547
Thanks: 313
Fixes: 3
Registered: ‎04-08-2009

Re: Very poor browsing today.

Quote from: rookey
How do you do that test please can it be done on the mac?

That was done with software called Pingplotter. Not sure about doing it on a Mac; someone will be able to help though I'm sure.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Very poor browsing today.

Could you run a speed test at http://speedtest.btwholesale.com and run further diagnostics once its completed?
glloyd
Rising Star
Posts: 1,667
Thanks: 20
Fixes: 1
Registered: ‎06-04-2007

Re: Very poor browsing today.

I thought it was just  me but some pages seem to take ages to load. Looks like a  routing problem somewhere.
Community Veteran
Posts: 2,547
Thanks: 313
Fixes: 3
Registered: ‎04-08-2009

Re: Very poor browsing today.

Quote from: chrispurvey
Could you run a speed test at http://speedtest.btwholesale.com and run further diagnostics once its completed?

Nothing untowards here...