cancel
Showing results for 
Search instead for 
Did you mean: 

Very bad experience and still not fixed

priyanka123
Dabbler
Posts: 16
Registered: 29-04-2013

Very bad experience and still not fixed

It all started few weeks back. My broadband speed became very slow, after few days line was reset but it made my connection to drop off frequently. It became so bad that I couldn't use broadband for even a minute. Then a bt engineer turned up today who made changes to my master socket and sais he will also reset the line and everything will work fine. As soon as he left my landline went blank and from today morning there is no dial tone and broadband. Again a fault has been raised but not sure when the engineer will turn up. I have tried all my sockets and there is no dial tone in the new master socket also. So from last 2 weeks there is no broadband and from today no landline also. I am worried that sky will now charge me for not having a active landline connected to the box. All this for no fault of mine... I moved to plusnet 3 months back only and never had any issues with either my phone or broadband before this. Can somebody please help in solving this problem. Thanks
32 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Very bad experience and still not fixed

Hi priyanka123,
Welcome to our community forums.
Sorry to see that you've had a fault. I've checked over your account and can see that the initial diagnosis that was detected hasn't resolved this and we've pushed this back to our suppliers, an appointment is booked in for you tomorrow between 8am-1pm to get this fixed.
Let me know how it goes.
Chris
priyanka123
Dabbler
Posts: 16
Registered: 29-04-2013

Re: Very bad experience and still not fixed

Hi Chris - the engineer actually turned up today itself(first nice surprise by plus net Wink) and was quite a helpful guy. He looked into the mess created by last engineer and corrected the master socket. So now both phone line and broadband is working. But broadband is quite slow(around 1.5 Mbps download, before the problem it was around 8 Mbps). Can the line be reset and checks be done so that broadband speed is back to normal?
Plusnet Help Team
Plusnet Help Team
Posts: 13,491
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Very bad experience and still not fixed

Hi there,
I'm glad to hear that's been sorted quickly.
I've submitted the SNR reset so that should help with any slow speeds you might have noticed.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
priyanka123
Dabbler
Posts: 16
Registered: 29-04-2013

Re: Very bad experience and still not fixed

Hi Adam - unfortunately there is no improvement in speed. I am putting the details below from router if it can help in understanding the problem.
Thanks
Link Information
Uptime: 0 days, 10:33:02
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 944 / 1.149
Data Transferred (Sent/Received) [GB/GB]: 0,97 / 1,04
Output Power (Up/Down) [dBm]: 12,2 / 20,6
Line Attenuation (Up/Down) [dB]: 17,1 / 31,5
SN Margin (Up/Down) [dB]: 6,1 / 28,4
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 35 / 0
Loss of Signal (Local/Remote): 4 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 49 / 0
FEC Errors (Up/Down): 40 / 75
CRC Errors (Up/Down): 181 / 0
HEC Errors (Up/Down): 155 / 0
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Very bad experience and still not fixed

Hi there,
Looking at this line:
Bandwidth (Up/Down) [kbps/kbps]:  944 / 1.149
Your downstream sync speed is only just over 1Mb, which will be why the speeds are slow - the profile is matching that on our side. Are you still seeing the line disconnecting at all? It definitely shows on our side as having dropped a couple of times yesterday, not sure if that was deliberate on your part but it could be a sign that the issue isn't yet fixed :/
Superuser
Superuser
Posts: 6,781
Thanks: 862
Fixes: 55
Registered: 30-07-2007

Re: Very bad experience and still not fixed

Quote
SN Margin (Up/Down) [dB]:  6,1 / 28,4

That looks like the SNR reset didn't happen or it's been 'banded' again...
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Very bad experience and still not fixed

It is banded currently between 1472 and 3072 with a target downstream SNR of 6dB, but it's not even hitting the lower end of that margin so something definitely isn't happy.
Community Veteran
Posts: 3,386
Thanks: 6
Registered: 18-01-2013

Re: Very bad experience and still not fixed

Might be a bit of an obvious question to ask but have you tried a different microfilter on the socket for a few days to see if that helps ?
priyanka123
Dabbler
Posts: 16
Registered: 29-04-2013

Re: Very bad experience and still not fixed

There are no more disconnections, yesterday couple of them might have happened as i switched off the router for some other reason. It has been quite stable(touch wood) otherwise but the speed is definitely not great. Today also there are no disconnections but I am just waiting for the speed to improve
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Very bad experience and still not fixed

Hi priyanka123,
It now looks like your speeds have improved, I've updated your speed profile to match this.
Let me know if it's done the trick.
priyanka123
Dabbler
Posts: 16
Registered: 29-04-2013

Re: Very bad experience and still not fixed

Hi Chris - thank you very much, its definitely better now. Thanks a lot again for your help, just hope that it stays as it is
Uptime: 0 days, 6:05:07
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1.008 / 13.331
Data Transferred (Sent/Received) [GB/GB]: 1,99 / 1,99
Output Power (Up/Down) [dBm]: 12,0 / 20,9
Line Attenuation (Up/Down) [dB]: 17,1 / 31,5
SN Margin (Up/Down) [dB]: 5,2 / 5,1
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 52 / 0
Loss of Signal (Local/Remote): 6 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 7.986 / 8
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 573 / 10.073
HEC Errors (Up/Down): 419 / 18.535
priyanka123
Dabbler
Posts: 16
Registered: 29-04-2013

Re: Very bad experience and still not fixed

Really gutted with plusnet now -- its again back to the same problem, after 2-3 days of good broadband its again getting disconnected frequently and I am unable to use by broadband. I have called up the call center and they have said its escalated to the fault teams but its really frustrating that after so many days its again not working. I dont know whats the process what I would definitely like to leave plusnet asap as I am paying for service which I am not getting
Community Veteran
Posts: 1,294
Thanks: 30
Fixes: 4
Registered: 22-06-2012

Re: Very bad experience and still not fixed

It will be picked up tomorrow. This forum isn't monitored over the weekend. If it's really urgent then contact customer support or alternatively, file a fault via the PN website.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Very bad experience and still not fixed

You will be lucky - they even have Bank Holidays in Sheffield  Lips are sealed