cancel
Showing results for 
Search instead for 
Did you mean: 

VPN random disconnects

timm
Newbie
Posts: 3
Registered: ‎28-05-2012

VPN random disconnects

Hi
When I'm trying to VPN out, I've noted it disconnects randomly from about 2 minutes to 10 minutes later.  It does connect and I get a good connection speed.  If I connect through work, I don't have any problems with the same service, only through plus net...
Using the Netgear WNR1000v3
Any ideas?
4 REPLIES
Superuser
Superuser
Posts: 6,958
Thanks: 990
Fixes: 60
Registered: ‎30-07-2007

Re: VPN random disconnects

Hi and welcome to the forums.
I'm not sure quite what you mean there. Are you saying that the VPN disconnects OR that the PC loses its network connection but the BB stays up OR that the Broadband connection disconnects ? If the latter, is it only when you have the VPN active ?
timm
Newbie
Posts: 3
Registered: ‎28-05-2012

Re: VPN random disconnects

Apologies for not being clear Smiley
1.) VPN disconnects
2.) PC (Mac) doesn't loose network connection as far as I can ascertain.  It happens regardless of wifi/wired/OS.
3.) Broadband stable as far as I can ascertain
I've been relying on the router to do the VPN passthrough.  I've found this: http://support.netgear.com/app/answers/detail/a_id/966/~/troubleshooting-vpn-passthrough-for-home-ro... and set it up to do the pass through and the connection has been stable for 15 minutes (longest yet).  It may be the ICMP ping, not sure if my VPN requires it.  I'll update if nothing goes wrong as this may solve the problem for others.
Cheers
timm
Newbie
Posts: 3
Registered: ‎28-05-2012

Re: VPN random disconnects

32 mins, seems to be stable now.  Hope that helps anyone querying the same problems Smiley
Superuser
Superuser
Posts: 6,958
Thanks: 990
Fixes: 60
Registered: ‎30-07-2007

Re: VPN random disconnects

Glad you seem to have got it sorted. For reference did you just forward the ports or did you set it to respond to ping from the WAN as well ?