cancel
Showing results for 
Search instead for 
Did you mean: 

VPN problems with Technicolor TG582n router - tried all the usual things!

Davidson1234
Dabbler
Posts: 14
Registered: 03-06-2013

VPN problems with Technicolor TG582n router - tried all the usual things!

Hi all
I'm really struggling connecting to my VPN since setting up broadband with Plusnet using their supplied Technicolor TG582n router. I have so far:
Disabled MSE antivirus
Disabled Windows XP Pro Firewall
Disabled the Firewall on the router
Telnetted into the router and unbound PPTP, IKE and ESP, saved changes, rebooted router and PC
Queried the port 1723 with the VPN server ip using the Microsoft port query tool and this comes back as LISTENING so seems the correct port is open for VPN
It seems from reading online that this router is capable of PPTP passthrough even without having to unbind. The firmware I am running is version 8.4.4.J
I'm running out of ideas now! Other people on here seem to have resolved this same problem by using the telnet methods to unbind the above, yet this hasn't worked for me. The error I get is Error 619 - A connection to the remote computer could not be established, so the port used for this connection was closed.
Can anyone help please?
Thanks in advance
Scott

9 REPLIES
Community Veteran
Posts: 1,617
Thanks: 22
Registered: 29-06-2010

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

What is the setting on the Plusnet firewall?
It needs to be Low or Off for VPN to work.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

Low should be fine. Off isn't really desirable unless it's closing some of the other ports you want, but make sure your NAT and Router Firewall is on if your turn the Plusnet one off.
Davidson1234
Dabbler
Posts: 14
Registered: 03-06-2013

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

Thanks. As above, I have disabled or turned off the plusnet router firewall. It was on 'standard' level, so I disabled it. Wouldnt leave it like this, but just for testing purposes, but it hasnt made any difference and I still cannot connect to my VPN. Any other ideas?
Thanks
Scott
Kremmen
Rising Star
Posts: 501
Thanks: 5
Fixes: 1
Registered: 13-04-2013

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

I'm going to watch this thread because since moving to PN I can't get GoToMyPC to work. This includes a Laptop that works on someone else's ISP, just not PN.
Watching ..................................
Let's be careful out there !
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

@Davidson1234
PS. In case you aren't aware, the red underlined bits are links  Wink so I guess you didn't use that link.The  Plusnet Firewall is a server side Firewall. By default it used to be set to Low which for VPN should be fine, but I believe on new accounts it is now off, and customers aren't made aware it is there, which I think is pretty bad. So you need to check.
By all means turn on/off what you wish to test, but when you change the  Plusnet Firewall after you've changed the settings, you need to Log in to the (Modem/)Router, in the Internet box, click Disconnect to drop the PPP Internet session (this is not the sync), wait 30 seconds then click Connect. This ensures the changes are now active. Unless you need any of those incoming ports for anything, I recommend you set it to Low afterwards.
I hope you have good virus protection running with all your firewalls down, personally I would leave them up except for the instances where I was actually running a test.
Davidson1234
Dabbler
Posts: 14
Registered: 03-06-2013

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

Hi Anotherone
Thanks very much for taking the time to explain - oops I didnt realise they were actually links to settings, thought they were just explanations of the term! Anyway after checking that out, never realised this feature was even there, and my Plusnet Firewall was set to 'Off'. I read about the 'Low' setting being the only setting which is known to work with VPN's, so I thought you had struck the nail on the head there. I changed the setting to 'Low', disconnected my internet PPP session as instructed, left a minute or so, then reconnected, deleted my previous VPN connection and created a new one just in case, rebooted PC, tried again......
Still no connection SadSad I really thought that was going to do it as well. I don't leave my windows Firewall disabled, only had it disabled for testing purposes and the same for the antivirus.
Any other ideas, or is it time to invest in another router perhaps?
Scott
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

see http://community.plus.net/forum/index.php/topic,115490.0.html I don't know if any of that helps. I'm not a VPN expert, but there's a couple of them posting there who are.
Superuser
Superuser
Posts: 6,778
Thanks: 858
Fixes: 55
Registered: 30-07-2007

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

Hi Davidson1234,
You seem to have tried most of things normally necessary to get VPN working with the TG582n.
Can I ask which VPN client you use ?
It's probably worth checking that the connection unbind commands worked correctly. Telnet to the router and use the command
Quote
connection bindlist
and then post the output please.
Let's see how we go from there...
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: VPN problems with Technicolor TG582n router - tried all the usual things!

Looks like Kremmen's problem was related to his Netgear Powerlines see http://community.plus.net/forum/index.php/topic,115540.0.html