cancel
Showing results for 
Search instead for 
Did you mean: 

VPN fine for 9 months, stopped working Jan.

cohlas
Newbie
Posts: 6
Registered: 01-03-2016

VPN fine for 9 months, stopped working Jan.

Hi All.
First of all I will try the steps listed by Mister in another topic.
VPN connection through BT Mobile Express (owners of Plusnet) has stopped working over the last month.
My IT guys state "this is an issue with Plusnet and BT - the user connected via the broadband line here , so GRAS works - the user needs to speak direct with Plusnet to advise how they are going to resolve the issue.One of the contractors here had the same issue and he had to change his connection settings in his portal - this would be somethingt that Plusnet should talk the user through"
Plusnet won't have anything to do with 'supporting VPN' they said it is not within their policy and their first line supervisors told me to research it myself.......
I've raised a complaint ticket.
Any help, grateful,
I have no idea why it worked fine for months now it doesn't work.
I do get a 'green, connection available' on the BT Mobile Express client, but it times out after failing to find a connection. I can't access the internet either (before I can normally browse google etc without signing on to VPN.
80 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 517
Thanks: 51
Fixes: 18
Registered: 02-03-2015

Re: VPN fine for 9 months, stopped working Jan.

Hi cohlas
Thank you for getting in touch with us via the forum pages. Unfortunately we do not support VPN and any issues you would have to relate to your supplier for the VPN service.
One think I can advise you to check though the member centre is if you broadband firewall is disabled
If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team
cohlas
Newbie
Posts: 6
Registered: 01-03-2016

Re: VPN fine for 9 months, stopped working Jan.

any users help with this?Huh
personally think its a joke that VPN isn't supported. Note: it is not just the VPN connection. I have no internet connection through my work laptop (Which is said to be down to a change of settings between Plusnet and BT)
Community Veteran
Posts: 6,282
Thanks: 444
Fixes: 40
Registered: 30-07-2007

Re: VPN fine for 9 months, stopped working Jan.

From what you say this doesn't look like just a VPN issue. You say that you have no internet access at all from the laptop ? Often work laptops are locked down to not allow internet access except via a VPN but it sounds like yours does allow access without it.  I assume it's connection wireless to your Plusnet router,  do other wireless devices connect to the Internet OK ?
Which model Plusnet router do you have ?
Assuming the laptop is running windows, can you open a cmd window and post the results of an ipconfig/all command and maybe also a tracert BBC.CO.uk
Edit: just seen this new thread here http://community.plus.net/forum/index.php/topic,149139.0.html
Seems like a very similar issue, I've posted a link in that thread
kmarchant
Newbie
Posts: 6
Registered: 12-04-2015

Re: VPN fine for 9 months, stopped working Jan.

Ditto - I've reported similar problem to support as well.  I'm using Checkpoint Endpoint Security IPSEC VPN.  Worked fine for years - but I started getting gateway not responding a week or two ago.  Works fine from other broadband providers and using tethering on my iPhone.
I've posted in the Fibre forum, but want to add my voice to this thread - I truly believe Plusnet have changed something that is causing IPSEC connectivity problems.
They've allegedly changed some settings on my config too - but it's not helped.
Kevin
Community Gaffer
Community Gaffer
Posts: 12,858
Thanks: 676
Fixes: 65
Registered: 04-04-2007

Re: VPN fine for 9 months, stopped working Jan.

Quote from: cohlas
VPN connection through BT Mobile Express (owners of Plusnet) has stopped working over the last month.

Quote from: cohlas
Plusnet won't have anything to do with 'supporting VPN' they said it is not within their policy and their first line supervisors told me to research it myself.......

Apologies for the hassle.
We've identified an issue with the routing of your circuit that I suspect was the cause of the issue. I've made some changes to your account and just kicked your connection. All being well, things should be working again now?
Quote from: kmarchant
Ditto - I've reported similar problem to support as well.  I'm using Checkpoint Endpoint Security IPSEC VPN.  Worked fine for years - but I started getting gateway not responding a week or two ago.  Works fine from other broadband providers and using tethering on my iPhone.

Looks like you're in the same boat. I've made the same changes to your account too so shout up if you're still experiencing problems.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

kmarchant
Newbie
Posts: 6
Registered: 12-04-2015

Re: VPN fine for 9 months, stopped working Jan.

EUREKA!
Thanks Bob !
rabbit02
Newbie
Posts: 3
Registered: 18-09-2014

Re: VPN fine for 9 months, stopped working Jan.

Bob - I have exactly the same problem and I am also using Checkpoint endpoint security - can you fix it for me? Thanks
Community Gaffer
Community Gaffer
Posts: 12,858
Thanks: 676
Fixes: 65
Registered: 04-04-2007

Re: VPN fine for 9 months, stopped working Jan.

I've dropped you a message.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

PaulMo
Newbie
Posts: 2
Registered: 22-03-2016

Re: VPN fine for 9 months, stopped working Jan.

Hi, I have the same issue as other members - Using BT Mobilexpress and Plusnet broadband. Worked a number of weeks ago but now stopped with error 12275 (won't make a connection to the BT's VPN concentrator and times out). Have raised a ticket with the member site.
Am working from home today and really could do with some urgent help for my circuit too please (if possible)?
Otherwise I'll be using my tethered mobile all day  Sad !!! - not good when I've a data  limit on my phone and unlimited 38GB broadband right in front of me. Roll eyes
Many thanks
Plusnet Staff
Plusnet Staff
Posts: 183
Thanks: 43
Fixes: 4
Registered: 29-04-2013

Re: VPN fine for 9 months, stopped working Jan.

I've applied a workaround for your line @PaulMo
We think this issue may be arising due to how BT MX handle the IP range applied to your connection.  Have you raised a support ticket with them directly via your IT Helpdesk?  It may help us get this resolved for other customers affected too.
Steve
PaulMo
Newbie
Posts: 2
Registered: 22-03-2016

Re: VPN fine for 9 months, stopped working Jan.

Hi Steve, firstly many thanks for your immediate response, whatever you did fixed the issue, rebooted my Draytek router and the MX VPN client connected immediately. So, great result, cheers. Also amazed you linked my forum ID to my Plusnet ID (unless you had access to tickets raised yesterday) ;-)
I raised a ticket with my company IT Helpdesk and they've passed it to the networks team. The 1st line did say they've have other Plusnet users with the same issue but no resolution.
Happy to pass any details back to our IT Helpdesk that will help others in the same situation. I can put together an email but will need a summary of what the problem is, how it's fixed and how a Plusnet user goes about getting it resolved i.e. via Plusnet to raise a ticket or via this Community forum? Happy to tick-tack some wording if you want to directly message me via email? I'd be interested myself in what the issue was and how it's resolved, am a network techie myself so should understand the technical reply. In the spirit of the community forum, happy to help others if needed  Cool
I did contact the BT Helpdesk but their 1st line support was next to useless, when I asked him for details of the DNS Name/URL/IP address of the VPN concentrator, he paused a while and said "ah here it is: 127.0.0.1"  Huh - If I get a proper BT contact (2nd/3rd line) via the internal networks team, I'll raise awareness to the GRAS team in BT also so anyone else calling them can give an improved response  Smiley
Again, many thanks for your reply. Really appreciated Steve.
mav:quote
Plusnet Staff
Plusnet Staff
Posts: 183
Thanks: 43
Fixes: 4
Registered: 29-04-2013

Re: VPN fine for 9 months, stopped working Jan.

Thanks for the update.  I've dropped you a PM regarding this Smiley
Steve
Jon_McK
Newbie
Posts: 2
Registered: 15-04-2016

Re: VPN fine for 9 months, stopped working Jan.

Hi, I'm having exactly the same issue, I've been able to use work VPN for a number of years but access recently stopped.  Like kmarchant I've reported the problem to support (was told there was nothing they could do) and I'm using Checkpoint Endpoint Security IPSEC VPN.  I can connect without issue on other broadband providers and works with my phone as a tethered hotspot.  Any help you could give me would be great as I can no longer work from my home.

Plusnet Help Team
Plusnet Help Team
Posts: 4,553
Thanks: 250
Fixes: 111
Registered: 01-01-2012

Re: VPN fine for 9 months, stopped working Jan.

@Jon_McK I've applied the same work around for you.

Can you test it in the next 15 minutes?

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team