cancel
Showing results for 
Search instead for 
Did you mean: 

VMBU stopped again 12/7

rhohne
Grafter
Posts: 69
Registered: 26-04-2011

VMBU stopped again 12/7

After the fix (75889) on the 11th my usage has again stopped been recorded, it has not increased since 8PM yesterday (12-July-2013). Todays usage is stuck at zero
43 REPLIES
Community Veteran
Posts: 1,236
Thanks: 19
Fixes: 2
Registered: 22-06-2012

Re: VMBU stopped again 12/7

That's strange, mine is updating OK.
Moderator
Moderator
Posts: 18,217
Thanks: 1,576
Fixes: 172
Registered: 11-01-2008

Re: VMBU stopped again 12/7

working fine here too

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: VMBU stopped again 12/7

It's working for me  Huh
[edit - 14th July]
Mine is broken now  Angry
Mayfly
Pro
Posts: 1,122
Thanks: 90
Fixes: 1
Registered: 04-06-2009

Re: VMBU stopped again 12/7

I have a reading but so low I doubt it's anywhere near what it should be.
houlton23
Grafter
Posts: 268
Registered: 22-05-2011

Re: VMBU stopped again 12/7

Yup definitely stopped again, my usage hasn't updated since this morning.
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Re: VMBU stopped again 12/7

Me too, no updates since early Saturday morning.
Bob.
danger11
Grafter
Posts: 110
Registered: 23-02-2010

Re: VMBU stopped again 12/7

Me too according to mine it said i used 89MB yesterday.. when in reality i used several gig.
acr
Rising Star
Posts: 222
Thanks: 13
Fixes: 1
Registered: 06-04-2007

Re: VMBU stopped again 12/7

Me too. Yesterday according to VMBU I used 3.85KB whereas the correct figure (taken from my router) should be 519MB.
rhohne
Grafter
Posts: 69
Registered: 26-04-2011

Re: VMBU stopped again 12/7

Looks like they've restarted some processes as I can now log into the member center.
Yesterdays (13th) peak usage is now slowly increasing - keeps flipping between 4.25MB and 83.88MB each time I do a refresh
DaveyH
Seasoned Pro
Posts: 1,415
Thanks: 237
Fixes: 9
Registered: 15-11-2012

Re: VMBU stopped again 12/7

No usage showing for me at all again today, and also had trouble logging in to vmbu earlier
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: VMBU stopped again 12/7

I had the same problem logging in and no usage shown today as well
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: VMBU stopped again 12/7

See the problem reports http://usertools.plus.net/status/archive/
Sun 14 Jul 2013, 16:01 Portal Website and internal system issues (75931) - RESOLVED
Sun 14 Jul 2013, 12:13 Portal Website and internal system issues (75931) - UPDATE
Sun 14 Jul 2013, 10:11 Portal Website and internal system issues (75931) - NEW
Not sure if resolved includes fixing the VMBU
rhohne
Grafter
Posts: 69
Registered: 26-04-2011

Re: VMBU stopped again 12/7

Yesterday's usage appears to have stabilised, however is still not showing the total used - the total is about 3GB short for the day. I suppose they've lost some usage figures.
Today's usage is still showing zero
Moderator
Moderator
Posts: 18,217
Thanks: 1,576
Fixes: 172
Registered: 11-01-2008

Re: VMBU stopped again 12/7

Nothing showing today here..

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'