cancel
Showing results for 
Search instead for 
Did you mean: 

VMBU problems again (17/8)

rhohne
Grafter
Posts: 69
Registered: 26-04-2011

VMBU problems again (17/8)

Anyone else noticed that the VMBU is not updating correctly.
So far my peak usage today is 250K, also around lunchtime my off-peak usage incremented.
Do PN actually know what is causing the update scripts to crash and what steps are been taken to make the system more resilient?
8 REPLIES
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: VMBU problems again (17/8)

Usually my VMBU is affected when others report that there is a problem, but mine looks about right today  Huh
Mayfly
Aspiring Pro
Posts: 1,103
Thanks: 77
Fixes: 1
Registered: 04-06-2009

Re: VMBU problems again (17/8)

I haven't had a reading since peak time started on Thursday morning. The usage chart has been updating properly for weeks.
jamesanstee
Grafter
Posts: 475
Thanks: 5
Registered: 20-04-2012

Re: VMBU problems again (17/8)

My usage seems to be showing correctly .
rhohne
Grafter
Posts: 69
Registered: 26-04-2011

Re: VMBU problems again (17/8)

Recorded usage is still way out for today
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: VMBU problems again (17/8)

@rhohne
I'm presuming your usage was higher? I'll get this looked into.
@Mayfly
Yours now looks like it's generating OK.
rhohne
Grafter
Posts: 69
Registered: 26-04-2011

Re: VMBU problems again (17/8)

My usage is normally in the region of 5GB to 7GB per day, not the smaller values shown over the weekend in the VMBU
Today's VMBU usage has been incrementing all day, but has some way to go to match today's estimated usage which is so far currently about twice my normal usage.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: VMBU problems again (17/8)

On the 16th & 17th there were two files(one hour's worth each) that had not reported correctly, this would have contributed towards the lesser amount showing over the weekend.
Keep an eye on your usage ov3er the next couple of days and we'll take another look if it doesn't seem correct.


RobPN
Pro
Posts: 967
Thanks: 143
Fixes: 3
Registered: 17-05-2013

Re: VMBU problems again (17/8)

FWIW I'm on "Unlimited" (the one which started last Dec.)
My usage is showing;
No off-peak usage for the 12th.
No usage at all for 14th - 17th inclusive.
No off-peak usage for the 18th.
All incorrect (not that I'm bothered).