cancel
Showing results for 
Search instead for 
Did you mean: 

VMBU not registering usage from 28/12/09 onwards [RESOLVED}

Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

VMBU not registering usage from 28/12/09 onwards [RESOLVED}

My VMBU hasn't seemed to update since 4pm 28/12/09
Can't see a service status on this -- anyone else showing problems?
31 REPLIES
Community Veteran
Posts: 1,012
Registered: ‎01-08-2007

Re: VMBU not registering usage 28/12/09

Mine's working OK.      Just checked and it has just updated my usage from when I checked last after first reading your post nearly an hour ago.
Community Veteran
Posts: 1,139
Thanks: 4
Registered: ‎20-07-2007

Re: VMBU not registering usage 28/12/09

Mine hasn't updated since some time yesterday either. I'm showing no usage overnight and my usage for the 28th is well below what I would have expected as well. Maybe it's a hangover from yesterday's problem.
Bob
mgwilliam
Grafter
Posts: 31
Registered: ‎18-04-2007

Re: VMBU not registering usage 28/12/09

I am having the same problem. Nothing after 4pm yesterday (28th).
Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

Re: VMBU not registering usage 28/12/09

Nothing at all registered overnight now either.
Better raise a ticket ...
Community Veteran
Posts: 1,012
Registered: ‎01-08-2007

Re: VMBU not registering usage 28/12/09

Definitely nothing wrong with mine as it registered 7.83GB of overnight usage (I was downloading films from Sky Anytime) and already shows this morning's usage.
Addnan
Grafter
Posts: 415
Registered: ‎14-08-2009

Re: VMBU not registering usage 28/12/09

Looks like my one didn't work either. It says I only used 64.84mb during peak time yesterday. I know for a fact that I must have used more that 10x that.
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: ‎05-04-2007

Re: VMBU not registering usage 28-29/12/09

Hi guys,
I've raised a problem on this, we're looking into it.
Moderator
Moderator
Posts: 18,589
Thanks: 2,888
Fixes: 238
Registered: ‎06-04-2007

Re: VMBU not registering usage 28-29/12/09

Just to add thyat I, too, have nothing registered today.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Community Veteran
Posts: 3,789
Registered: ‎08-06-2007

Re: VMBU not registering usage 28-29/12/09

Shhh.. don't tell everyone Wink
/downloads furiously
Doh, I'm on Unlimited anyway.  I am, however, affected.
B.
Community Veteran
Posts: 1,012
Registered: ‎01-08-2007

Re: VMBU not registering usage 28-29/12/09

Mine continues to work fine.
Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

Re: VMBU not registering usage 28-29/12/09

mine continues to not
Community Veteran
Posts: 1,139
Thanks: 4
Registered: ‎20-07-2007

Re: VMBU not registering usage 28-29/12/09

Still nothing here.
Bob
mgwilliam
Grafter
Posts: 31
Registered: ‎18-04-2007

Re: VMBU not registering usage 28-29/12/09

And still nothing here. Had a reply to ticket overnight as follows:
"Thank you for contacting us, I can confirm that our developers are aware of this issue and are currently investigating the cause."
Yet nothing on the Service Status Reports.
Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

Re: VMBU not registering usage 28-29/12/09

oh that's interesting.
my ticket (31354851) says they think it's quite bizarre and can i turn my router off for 10 minutes please?
CSC/Developer internal communications might be a problem ...